Loading ...
Sorry, an error occurred while loading the content.

Enabling transmit softrock ensemble rxtx and powersdr

Expand Messages
  • Joseph LaFerla
    Hi After a long hiatus, I have at last decided to put my softrock ensemble rxtx back into operation. I have downloaded and set up powersdr2.4.4 for homemade
    Message 1 of 1 , Apr 19 12:38 PM
    • 0 Attachment
      Hi

      After a long hiatus, I have at last decided to put my  softrock ensemble rxtx back into operation.  I have downloaded and set up powersdr2.4.4 for homemade rigs.  I have a delta 44 sound card and use Virtual Audio Cable to connect to JT65hf.  I use microham microeyer to create the virtual ports.  Everything runs fine in RX.  On the General Tab|Hardware Config, I have disabled Receive only.  But when I try to enable PTT on the CAT Control Tab, the radio keys PTT as soon as I tick the box.  This happens even if the JT65hf program is not running.

      Several months ago, before I put my sdr radio to bed temporarily, this did not happen and I was able to make several contacts on JT65 with this setup.  Has anything changed in the powersdr program to cause this to happen?  Does anyone have a solution to this issue?

      Thanks in advance for any help.

      Joe
      VA3JLF

      Sent from Windows Mail

    Your message has been successfully submitted and would be delivered to recipients shortly.