Loading ...
Sorry, an error occurred while loading the content.

PowerSDR-iq amd Newer versions of PowerSDR

Expand Messages
  • bill.bathgate
    Is there a PowerSDR-iq version past version 2.4.4? I as considering doing an update but since PowerSDR-iq replace the exe file would it be an upgrade for
    Message 1 of 1 , Dec 16, 2013
    • 0 Attachment
      Is there a PowerSDR-iq version past version 2.4.4? I as considering doing an update but since PowerSDR-iq replace the exe file would it be an upgrade for PowerSDR ++++ or not?

      I know it works fine for 2.4.4, but are we stuck on this version from now on?
      Bill
      KD8IGK
    Your message has been successfully submitted and would be delivered to recipients shortly.