Loading ...
Sorry, an error occurred while loading the content.

Help Installing PwrSDR v2.4.4

Expand Messages
  • richard.lawn@ymail.com
    I ve completed my softrock Ensemble RXTX. I ve been playing with it using v. 1.9.x.x of PowerSDR and have been advised to move up to 2.4.4. By the way I m sing
    Message 1 of 2 , Mar 11, 2013
    • 0 Attachment
      I've completed my softrock Ensemble RXTX. I've been playing with it using v. 1.9.x.x of PowerSDR and have been advised to move up to 2.4.4. By the way I'm sing a MacBook Pro running Win7. I downloaded the new version and followed the install directions first installing the driver. I then renamed the earlier version .exe file since I didn't want to risk losing something that worked. I then extracted the remaining 3 files (new exe dll and pdf files) into the same FlexRadio Systems folder located in in my Programs Files. I've tried this repeatedly and I keep getting an error message. What on earth am I doing wrong? I could share screen shots of what things looks like including error messages if that will help.
      TNX
      Rick
      W2JAZ
    • sv1eia
      Rick, Read and follow Exactly ALL the steps that are mentioned in the included .pdf file here -
      Message 2 of 2 , Mar 11, 2013
      • 0 Attachment
        Rick,

        Read and follow Exactly ALL the steps that are mentioned in the included .pdf file here
        -> http://code.google.com/p/powersdr-iq/downloads/detail?name=PowerSDRv2.4.4_for_Homemade_Rigs.zip

        Appart from not telling us much on what you did, I guess that you did not install the 2.4.4 from Flex as mentioned in the instructions.

        If you want to have multiple versions of PSDR, read the manual in the links section and learn how to make backups of the current configuration (database.xml) save them and restore them from the buttons in the Setup page.

        73,
        Christos SV1EIA


        --- In powersdr-iq@yahoogroups.com, "richard.lawn@..." <richard.lawn@...> wrote:
        >
        > I've completed my softrock Ensemble RXTX. I've been playing with it using v. 1.9.x.x of PowerSDR and have been advised to move up to 2.4.4. By the way I'm sing a MacBook Pro running Win7. I downloaded the new version and followed the install directions first installing the driver. I then renamed the earlier version .exe file since I didn't want to risk losing something that worked. I then extracted the remaining 3 files (new exe dll and pdf files) into the same FlexRadio Systems folder located in in my Programs Files. I've tried this repeatedly and I keep getting an error message. What on earth am I doing wrong? I could share screen shots of what things looks like including error messages if that will help.
        > TNX
        > Rick
        > W2JAZ
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.