Loading ...
Sorry, an error occurred while loading the content.

Re: Newbie problems

Expand Messages
  • sv1eia
    Martin, What you mention as functionality that is not working is because you do not use a supported card. PSDR version 2.x for the homebrew is only the 2.4.4
    Message 1 of 6 , Mar 11, 2013
    • 0 Attachment
      Martin,

      What you mention as functionality that is not working is because you do not use a 'supported' card.

      PSDR version 2.x for the homebrew is only the 2.4.4
      -> http://code.google.com/p/powersdr-iq/downloads/detail?name=PowerSDRv2.4.4_for_Homemade_Rigs.zip

      73,
      Christos SV1EIA


      --- In powersdr-iq@yahoogroups.com, Martin <dm4im@...> wrote:
      >
      > Hello,
      > my name is Martin, DM4IM. I m new to this group.
      >
      > Please push me in the right direction: I use a SI570 based FA-SDR by
      > DL2EWN, my Computer runs Win7 32bit and has a onboard soundcard (MME
      > drivers).
      > For RX/TX i use a e-mu 0202 and Asio drivers.
      >
      > The software i try to get to run is PowerSDR 2.0 SV1EIA, but i also
      > tried PSDR 2.35, 2.44, 2.53.
      >
      > I can transmit and receive, but:
      >
      > VOX enabled, but wont work
      > TUN only works if VAC is off.
      > The MIC slider has no effect.
      > The AF slider only effects a headphone plugged into the e-mu.
      >
      > When i transmit, the headphone is not muted even when MON is off.
      >
      > In Setup -> Audio RECEIVE and TRANSMIT are greyed out.
      >
      > Anyone solved these things?
      > Thank you.
      >
      > BTW. What is puzzling me: I tried a USB-stick for Headphone/Mic.
      > This seems to solve some problems ( e.g. Headphone muted, MON works)
      > but adds a lot delay, so is not the way i want to go.
      >
      > Primary:
      > Asio driver, Input e-mu, output e-mu, no Mixer,
      >
      > VAC:
      > MME Driver, input Microfone(Via HD Audio), output Headphone (Via HD Audio)
      >
      >
      > --
      >
      > Ohne CW ist es nur CB..
      >
      > 73, Martin DM4iM
      >
    • Martin
      Christos, thanks so far. I went to 2.44 for homebrew rigs. Seems to solve some of the problems. Are there supported cards with 192khz sample rate? I would hate
      Message 2 of 6 , Mar 11, 2013
      • 0 Attachment
        Christos, thanks so far.

        I went to 2.44 for homebrew rigs. Seems to solve some of the problems.
        Are there supported cards with 192khz sample rate? I would hate to loose
        the performance of my e-mu.


        Am 11.03.2013 20:33, schrieb sv1eia:
        > Martin,
        >
        > What you mention as functionality that is not working is because you do not use a 'supported' card.
        >
        > PSDR version 2.x for the homebrew is only the 2.4.4
        > -> http://code.google.com/p/powersdr-iq/downloads/detail?name=PowerSDRv2.4.4_for_Homemade_Rigs.zip
        >
        > 73,
        > Christos SV1EIA
        >
        >
        > --- In powersdr-iq@yahoogroups.com, Martin <dm4im@...> wrote:
        >>
        >> Hello,
        >> my name is Martin, DM4IM. I m new to this group.
        >>
        >> Please push me in the right direction: I use a SI570 based FA-SDR by
        >> DL2EWN, my Computer runs Win7 32bit and has a onboard soundcard (MME
        >> drivers).
        >> For RX/TX i use a e-mu 0202 and Asio drivers.
        >>
        >> The software i try to get to run is PowerSDR 2.0 SV1EIA, but i also
        >> tried PSDR 2.35, 2.44, 2.53.
        >>
        >> I can transmit and receive, but:
        >>
        >> VOX enabled, but wont work
        >> TUN only works if VAC is off.
        >> The MIC slider has no effect.
        >> The AF slider only effects a headphone plugged into the e-mu.
        >>
        >> When i transmit, the headphone is not muted even when MON is off.
        >>
        >> In Setup -> Audio RECEIVE and TRANSMIT are greyed out.
        >>
        >> Anyone solved these things?
        >> Thank you.
        >>
        >> BTW. What is puzzling me: I tried a USB-stick for Headphone/Mic.
        >> This seems to solve some problems ( e.g. Headphone muted, MON works)
        >> but adds a lot delay, so is not the way i want to go.
        >>
        >> Primary:
        >> Asio driver, Input e-mu, output e-mu, no Mixer,
        >>
        >> VAC:
        >> MME Driver, input Microfone(Via HD Audio), output Headphone (Via HD Audio)
        >>
        >>
        >> --
        >>
        >> Ohne CW ist es nur CB..
        >>
        >> 73, Martin DM4iM
        >>
        >
        >
        >

        --

        Ohne CW ist es nur CB..

        73, Martin DM4iM
      • ericwd9
        Read as available on this site if you look: http://groups.yahoo.com/group/powersdr-iq/message/2765 The USB2SDR is a 192KHz card. Sound cards using windoze
        Message 3 of 6 , Mar 11, 2013
        • 0 Attachment
          Read as available on this site if you look:
          http://groups.yahoo.com/group/powersdr-iq/message/2765
          The USB2SDR is a 192KHz card.
          Sound cards using windoze sound handling WILL have
          high latency/delay. Cards that have ASIO drivers
          have less latency. The USB2SDR is a USB, 192 KHz fully
          supported card with very low latency and the addition
          of PTT, CW keying facilities and Sis570 control, thus
          needing only one connection to the PC.

          Regards 73 Eric VK5ZAG


          --- In powersdr-iq@yahoogroups.com, Martin <dm4im@...> wrote:
          >
          > Christos, thanks so far.
          >
          > I went to 2.44 for homebrew rigs. Seems to solve some of the problems.
          > Are there supported cards with 192khz sample rate? I would hate to loose
          > the performance of my e-mu.
          >
          >
          > Am 11.03.2013 20:33, schrieb sv1eia:
          > > Martin,
          > >
          > > What you mention as functionality that is not working is because you do not use a 'supported' card.
          > >
          > > PSDR version 2.x for the homebrew is only the 2.4.4
          > > -> http://code.google.com/p/powersdr-iq/downloads/detail?name=PowerSDRv2.4.4_for_Homemade_Rigs.zip
          > >
          > > 73,
          > > Christos SV1EIA
          > >
          > >
          > > --- In powersdr-iq@yahoogroups.com, Martin <dm4im@> wrote:
          > >>
          > >> Hello,
          > >> my name is Martin, DM4IM. I m new to this group.
          > >>
          > >> Please push me in the right direction: I use a SI570 based FA-SDR by
          > >> DL2EWN, my Computer runs Win7 32bit and has a onboard soundcard (MME
          > >> drivers).
          > >> For RX/TX i use a e-mu 0202 and Asio drivers.
          > >>
          > >> The software i try to get to run is PowerSDR 2.0 SV1EIA, but i also
          > >> tried PSDR 2.35, 2.44, 2.53.
          > >>
          > >> I can transmit and receive, but:
          > >>
          > >> VOX enabled, but wont work
          > >> TUN only works if VAC is off.
          > >> The MIC slider has no effect.
          > >> The AF slider only effects a headphone plugged into the e-mu.
          > >>
          > >> When i transmit, the headphone is not muted even when MON is off.
          > >>
          > >> In Setup -> Audio RECEIVE and TRANSMIT are greyed out.
          > >>
          > >> Anyone solved these things?
          > >> Thank you.
          > >>
          > >> BTW. What is puzzling me: I tried a USB-stick for Headphone/Mic.
          > >> This seems to solve some problems ( e.g. Headphone muted, MON works)
          > >> but adds a lot delay, so is not the way i want to go.
          > >>
          > >> Primary:
          > >> Asio driver, Input e-mu, output e-mu, no Mixer,
          > >>
          > >> VAC:
          > >> MME Driver, input Microfone(Via HD Audio), output Headphone (Via HD Audio)
          > >>
          > >>
          > >> --
          > >>
          > >> Ohne CW ist es nur CB..
          > >>
          > >> 73, Martin DM4iM
          > >>
          > >
          > >
          > >
          >
          > --
          >
          > Ohne CW ist es nur CB..
          >
          > 73, Martin DM4iM
          >
        • sv1eia
          Martin, Have a read on the recent discussion here - http://groups.yahoo.com/group/powersdr-iq/message/2764 73, Christos SV1EIA
          Message 4 of 6 , Mar 11, 2013
          • 0 Attachment
            Martin,

            Have a read on the recent discussion here
            -> http://groups.yahoo.com/group/powersdr-iq/message/2764

            73,
            Christos SV1EIA


            --- In powersdr-iq@yahoogroups.com, Martin <dm4im@...> wrote:
            >
            > Christos, thanks so far.
            >
            > I went to 2.44 for homebrew rigs. Seems to solve some of the problems.
            > Are there supported cards with 192khz sample rate? I would hate to loose
            > the performance of my e-mu.
            >
            >
            > Am 11.03.2013 20:33, schrieb sv1eia:
            > > Martin,
            > >
            > > What you mention as functionality that is not working is because you do not use a 'supported' card.
            > >
            > > PSDR version 2.x for the homebrew is only the 2.4.4
            > > -> http://code.google.com/p/powersdr-iq/downloads/detail?name=PowerSDRv2.4.4_for_Homemade_Rigs.zip
            > >
            > > 73,
            > > Christos SV1EIA
            > >
            > >
            > > --- In powersdr-iq@yahoogroups.com, Martin <dm4im@> wrote:
            > >>
            > >> Hello,
            > >> my name is Martin, DM4IM. I m new to this group.
            > >>
            > >> Please push me in the right direction: I use a SI570 based FA-SDR by
            > >> DL2EWN, my Computer runs Win7 32bit and has a onboard soundcard (MME
            > >> drivers).
            > >> For RX/TX i use a e-mu 0202 and Asio drivers.
            > >>
            > >> The software i try to get to run is PowerSDR 2.0 SV1EIA, but i also
            > >> tried PSDR 2.35, 2.44, 2.53.
            > >>
            > >> I can transmit and receive, but:
            > >>
            > >> VOX enabled, but wont work
            > >> TUN only works if VAC is off.
            > >> The MIC slider has no effect.
            > >> The AF slider only effects a headphone plugged into the e-mu.
            > >>
            > >> When i transmit, the headphone is not muted even when MON is off.
            > >>
            > >> In Setup -> Audio RECEIVE and TRANSMIT are greyed out.
            > >>
            > >> Anyone solved these things?
            > >> Thank you.
            > >>
            > >> BTW. What is puzzling me: I tried a USB-stick for Headphone/Mic.
            > >> This seems to solve some problems ( e.g. Headphone muted, MON works)
            > >> but adds a lot delay, so is not the way i want to go.
            > >>
            > >> Primary:
            > >> Asio driver, Input e-mu, output e-mu, no Mixer,
            > >>
            > >> VAC:
            > >> MME Driver, input Microfone(Via HD Audio), output Headphone (Via HD Audio)
            > >>
            > >>
            > >> --
            > >>
            > >> Ohne CW ist es nur CB..
            > >>
            > >> 73, Martin DM4iM
            > >>
            > >
            > >
            > >
            >
            > --
            >
            > Ohne CW ist es nur CB..
            >
            > 73, Martin DM4iM
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.