Loading ...
Sorry, an error occurred while loading the content.

Re: PowerSDR-iq and CW Skimmer Freq Alignment

Expand Messages
  • bxyza
    All, Root cause has been identified. It is well documented in the help file of CW Skimmer. There is an IF HZ field in the setting of the radio. You have to
    Message 1 of 4 , Dec 31, 2012
    • 0 Attachment
      All,

      Root cause has been identified. It is well documented in the help file of CW Skimmer.

      There is an IF HZ field in the setting of the radio. You have to insert the offset from the LO setting. Kind of tricky because the Si570 LO setting changes as you move around the band. It would be interesting to understand how to easily manage this offset becasue it will change a little with each minor change in frequency.

      At least I know understand what is going on.

      --- In powersdr-iq@yahoogroups.com, "bxyza" <bill.bathgate@...> wrote:
      >
      > Configuration:
      > Softrock primary Functions as a second RX in parallel use with my ICOM 7200
      > WIN XP Pro
      > Softrock RX Ensemble II (a very recent build in November 2012)160M to 10M
      > PowerSDR 2.4.4 with the PowerSDR-iq DLL and Exe
      > CW Skimmer
      >
      > I am have a problem with a indicated frequency in PowerSDR and the signal decoding in CW Skimmer. In CW Skimmer my signal decode is about 3.5 KHz higher than the frequency indicated in PowerSDR. My PowerSDR frequency and my regular ICOM match each other on the same frequency. CW Skimmer is setup as a Softrock IF per the instructions in the Flex Radio SKC.
      >
      > I have been using the configuration recommended by the Flex Radio SKC.
      > With Direct I/Q
      > http://kc.flexradio.com/KnowledgebaseArticle50355.aspx
      >
      > I also tried this with VAC using this setup.
      > With VAC and Direct I/Q
      > http://kc.flexradio.com/KnowledgebaseArticle50357.aspx
      >
      > I did a match of the the PowerSDR using CFGSR and WWV at 10.0 MHz and it all lines up fine and matches the ICOM 7200. So I am reasonably confident the Softrock is aligned OK.
      >
      > If anyone has CW Skimmer and PowerSDR-iq operating I would appreciate any helpful tips on how to make the adjustment in CW Skimmer to align the frequency. When I run my ICOM 7200 with CW Skimmer the frequency indicators all line up correctly.
      >
      > Any help is welcome.
      >
    • ericwd9
      Failing all else: And if you have calibrated your SDR for use with PSDR IQ Use PSDR-IQ. Setup/Audio/VAC/Direct I/Q/check Output to VAC Use VAC to connect IQ
      Message 2 of 4 , Jan 1, 2013
      • 0 Attachment
        Failing all else:
        And if you have calibrated your SDR for use with PSDR IQ
        Use PSDR-IQ.
        Setup/Audio/VAC/Direct I/Q/check Output to VAC
        Use VAC to connect IQ audio to Skimmer
        All should them be well except you will need to run PSDR-IQ
        at the same time as skimmer
        If you do not already have it you will need "Virtual Audio Cable"
        Best Regards 73 Eric VK5ZAG on Kangaroo Island.

        --- In powersdr-iq@yahoogroups.com, "bxyza" <bill.bathgate@...> wrote:
        >
        > All,
        >
        > Root cause has been identified. It is well documented in the help file of CW Skimmer.
        >
        > There is an IF HZ field in the setting of the radio. You have to insert the offset from the LO setting. Kind of tricky because the Si570 LO setting changes as you move around the band. It would be interesting to understand how to easily manage this offset becasue it will change a little with each minor change in frequency.
        >
        > At least I know understand what is going on.
        >
        > --- In powersdr-iq@yahoogroups.com, "bxyza" <bill.bathgate@> wrote:
        > >
        > > Configuration:
        > > Softrock primary Functions as a second RX in parallel use with my ICOM 7200
        > > WIN XP Pro
        > > Softrock RX Ensemble II (a very recent build in November 2012)160M to 10M
        > > PowerSDR 2.4.4 with the PowerSDR-iq DLL and Exe
        > > CW Skimmer
        > >
        > > I am have a problem with a indicated frequency in PowerSDR and the signal decoding in CW Skimmer. In CW Skimmer my signal decode is about 3.5 KHz higher than the frequency indicated in PowerSDR. My PowerSDR frequency and my regular ICOM match each other on the same frequency. CW Skimmer is setup as a Softrock IF per the instructions in the Flex Radio SKC.
        > >
        > > I have been using the configuration recommended by the Flex Radio SKC.
        > > With Direct I/Q
        > > http://kc.flexradio.com/KnowledgebaseArticle50355.aspx
        > >
        > > I also tried this with VAC using this setup.
        > > With VAC and Direct I/Q
        > > http://kc.flexradio.com/KnowledgebaseArticle50357.aspx
        > >
        > > I did a match of the the PowerSDR using CFGSR and WWV at 10.0 MHz and it all lines up fine and matches the ICOM 7200. So I am reasonably confident the Softrock is aligned OK.
        > >
        > > If anyone has CW Skimmer and PowerSDR-iq operating I would appreciate any helpful tips on how to make the adjustment in CW Skimmer to align the frequency. When I run my ICOM 7200 with CW Skimmer the frequency indicators all line up correctly.
        > >
        > > Any help is welcome.
        > >
        >
      • bxyza
        Eric, Thanks for the tip, I will give that a try. I do have the VAC software loaded and the full license for it. But I had soem trouble with it at first, I
        Message 3 of 4 , Jan 2, 2013
        • 0 Attachment
          Eric,

          Thanks for the tip, I will give that a try. I do have the VAC software loaded and the full license for it. But I had soem trouble with it at first, I will have to give it another try.
          73
          Bill
          KD8IGK

          --- In powersdr-iq@yahoogroups.com, "ericwd9" <ericwd9@...> wrote:
          >
          > Failing all else:
          > And if you have calibrated your SDR for use with PSDR IQ
          > Use PSDR-IQ.
          > Setup/Audio/VAC/Direct I/Q/check Output to VAC
          > Use VAC to connect IQ audio to Skimmer
          > All should them be well except you will need to run PSDR-IQ
          > at the same time as skimmer
          > If you do not already have it you will need "Virtual Audio Cable"
          > Best Regards 73 Eric VK5ZAG on Kangaroo Island.
          >
          > --- In powersdr-iq@yahoogroups.com, "bxyza" <bill.bathgate@> wrote:
          > >
          > > All,
          > >
          > > Root cause has been identified. It is well documented in the help file of CW Skimmer.
          > >
          > > There is an IF HZ field in the setting of the radio. You have to insert the offset from the LO setting. Kind of tricky because the Si570 LO setting changes as you move around the band. It would be interesting to understand how to easily manage this offset becasue it will change a little with each minor change in frequency.
          > >
          > > At least I know understand what is going on.
          > >
          > > --- In powersdr-iq@yahoogroups.com, "bxyza" <bill.bathgate@> wrote:
          > > >
          > > > Configuration:
          > > > Softrock primary Functions as a second RX in parallel use with my ICOM 7200
          > > > WIN XP Pro
          > > > Softrock RX Ensemble II (a very recent build in November 2012)160M to 10M
          > > > PowerSDR 2.4.4 with the PowerSDR-iq DLL and Exe
          > > > CW Skimmer
          > > >
          > > > I am have a problem with a indicated frequency in PowerSDR and the signal decoding in CW Skimmer. In CW Skimmer my signal decode is about 3.5 KHz higher than the frequency indicated in PowerSDR. My PowerSDR frequency and my regular ICOM match each other on the same frequency. CW Skimmer is setup as a Softrock IF per the instructions in the Flex Radio SKC.
          > > >
          > > > I have been using the configuration recommended by the Flex Radio SKC.
          > > > With Direct I/Q
          > > > http://kc.flexradio.com/KnowledgebaseArticle50355.aspx
          > > >
          > > > I also tried this with VAC using this setup.
          > > > With VAC and Direct I/Q
          > > > http://kc.flexradio.com/KnowledgebaseArticle50357.aspx
          > > >
          > > > I did a match of the the PowerSDR using CFGSR and WWV at 10.0 MHz and it all lines up fine and matches the ICOM 7200. So I am reasonably confident the Softrock is aligned OK.
          > > >
          > > > If anyone has CW Skimmer and PowerSDR-iq operating I would appreciate any helpful tips on how to make the adjustment in CW Skimmer to align the frequency. When I run my ICOM 7200 with CW Skimmer the frequency indicators all line up correctly.
          > > >
          > > > Any help is welcome.
          > > >
          > >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.