Loading ...
Sorry, an error occurred while loading the content.

Getting back to SDR

Expand Messages
  • w7rjc
    Hi Christos and all, I am setting up my V9 softrock (again) after 2 years away from SDR. I am trying to use the latest powersdr 1.19.3.15 on a windows 7 64 bit
    Message 1 of 6 , Feb 6, 2012
    • 0 Attachment
      Hi Christos and all,

      I am setting up my V9 softrock (again) after 2 years away from SDR.

      I am trying to use the latest powersdr 1.19.3.15 on a windows 7 64 bit computer.

      When starting the powersdr I get an error message which states that it cann't find the shins.
      I have put the same skins that I have used with older versions of powersdr in a folder just under the powersdr folder. This has worked before with the other versions of powersdr but dosen't seem to work with with the new version

      My question(s) are:

      1- will the new version of powersdr work with the softrock version 9 and if not what is the latest verion that will?
      2- What do I do to get the skin to load?

      On this same computer I am also running Powersdr-if and NAP3 ... both working ok with a LP-Pan on a K3

      Thanks for helping me to get started again. Ray W7RJC
    • sv1eia
      Hi Ray, I guess its best to follow Robby s instructions, step by step. - http://www.wb5rvz.com/sdr/ensemble/psdriq.htm 73, Christos SV1EIA
      Message 2 of 6 , Feb 6, 2012
      • 0 Attachment
        Hi Ray,

        I guess its best to follow Robby's instructions, step by step.
        -> http://www.wb5rvz.com/sdr/ensemble/psdriq.htm

        73,
        Christos SV1EIA


        --- In powersdr-iq@yahoogroups.com, "w7rjc" <w7rjc@...> wrote:
        >
        > Hi Christos and all,
        >
        > I am setting up my V9 softrock (again) after 2 years away from SDR.
        >
        > I am trying to use the latest powersdr 1.19.3.15 on a windows 7 64 bit computer.
        >
        > When starting the powersdr I get an error message which states that it cann't find the shins.
        > I have put the same skins that I have used with older versions of powersdr in a folder just under the powersdr folder. This has worked before with the other versions of powersdr but dosen't seem to work with with the new version
        >
        > My question(s) are:
        >
        > 1- will the new version of powersdr work with the softrock version 9 and if not what is the latest verion that will?
        > 2- What do I do to get the skin to load?
        >
        > On this same computer I am also running Powersdr-if and NAP3 ... both working ok with a LP-Pan on a K3
        >
        > Thanks for helping me to get started again. Ray W7RJC
        >
      • w7rjc
        Hi Christos, Good news .. I have been able to load v1.19.3.15. I was not using the latest skins. Iam now trying to load the drivers. I will look at robby s
        Message 3 of 6 , Feb 6, 2012
        • 0 Attachment
          Hi Christos,
          Good news .. I have been able to load v1.19.3.15. I was not using the latest skins.
          Iam now trying to load the drivers. I will look at robby's page.
          Guess i need some step by step info.
          Thanks for your help .. good advice as usual.
          Ray W7RJC



          --- In powersdr-iq@yahoogroups.com, "sv1eia" <sv1eia@...> wrote:
          >
          > Hi Ray,
          >
          > I guess its best to follow Robby's instructions, step by step.
          > -> http://www.wb5rvz.com/sdr/ensemble/psdriq.htm
          >
          > 73,
          > Christos SV1EIA
          >
          >
          > --- In powersdr-iq@yahoogroups.com, "w7rjc" <w7rjc@> wrote:
          > >
          > > Hi Christos and all,
          > >
          > > I am setting up my V9 softrock (again) after 2 years away from SDR.
          > >
          > > I am trying to use the latest powersdr 1.19.3.15 on a windows 7 64 bit computer.
          > >
          > > When starting the powersdr I get an error message which states that it cann't find the shins.
          > > I have put the same skins that I have used with older versions of powersdr in a folder just under the powersdr folder. This has worked before with the other versions of powersdr but dosen't seem to work with with the new version
          > >
          > > My question(s) are:
          > >
          > > 1- will the new version of powersdr work with the softrock version 9 and if not what is the latest verion that will?
          > > 2- What do I do to get the skin to load?
          > >
          > > On this same computer I am also running Powersdr-if and NAP3 ... both working ok with a LP-Pan on a K3
          > >
          > > Thanks for helping me to get started again. Ray W7RJC
          > >
          >
        • w7rjc
          Hi Christos, More good news .. all is working ... softrock on win 7 ... on 1.19.3.15 Now off to get to the project I had to have all this for . Many thanks
          Message 4 of 6 , Feb 6, 2012
          • 0 Attachment
            Hi Christos,
            More good news .. all is working ... softrock on win 7 ... on 1.19.3.15
            Now off to get to the project I had to have all this for .
            Many thanks again for your help. Ray W7RJC
            --- In powersdr-iq@yahoogroups.com, "sv1eia" <sv1eia@...> wrote:
            >
            > Hi Ray,
            >
            > I guess its best to follow Robby's instructions, step by step.
            > -> http://www.wb5rvz.com/sdr/ensemble/psdriq.htm
            >
            > 73,
            > Christos SV1EIA
            >
            >
            > --- In powersdr-iq@yahoogroups.com, "w7rjc" <w7rjc@> wrote:
            > >
            > > Hi Christos and all,
            > >
            > > I am setting up my V9 softrock (again) after 2 years away from SDR.
            > >
            > > I am trying to use the latest powersdr 1.19.3.15 on a windows 7 64 bit computer.
            > >
            > > When starting the powersdr I get an error message which states that it cann't find the shins.
            > > I have put the same skins that I have used with older versions of powersdr in a folder just under the powersdr folder. This has worked before with the other versions of powersdr but dosen't seem to work with with the new version
            > >
            > > My question(s) are:
            > >
            > > 1- will the new version of powersdr work with the softrock version 9 and if not what is the latest verion that will?
            > > 2- What do I do to get the skin to load?
            > >
            > > On this same computer I am also running Powersdr-if and NAP3 ... both working ok with a LP-Pan on a K3
            > >
            > > Thanks for helping me to get started again. Ray W7RJC
            > >
            >
          • Charles Nolin
            HELLO RAY;   Welcome back.....   Chuck Nolin WA6LTV/4 ________________________________ From: w7rjc To: powersdr-iq@yahoogroups.com Sent:
            Message 5 of 6 , Feb 6, 2012
            • 0 Attachment
              HELLO RAY;
               
              Welcome back.....
               
              Chuck Nolin
              WA6LTV/4

              From: w7rjc <w7rjc@...>
              To: powersdr-iq@yahoogroups.com
              Sent: Monday, February 6, 2012 5:10 PM
              Subject: [powersdr-iq] Re: Getting back to SDR

               

              Hi Christos,
              More good news .. all is working ... softrock on win 7 ... on 1.19.3.15
              Now off to get to the project I had to have all this for .
              Many thanks again for your help. Ray W7RJC
              --- In powersdr-iq@yahoogroups.com, "sv1eia" <sv1eia@...> wrote:
              >
              > Hi Ray,
              >
              > I guess its best to follow Robby's instructions, step by step.
              > -> http://www.wb5rvz.com/sdr/ensemble/psdriq.htm
              >
              > 73,
              > Christos SV1EIA
              >
              >
              > --- In powersdr-iq@yahoogroups.com, "w7rjc" <w7rjc@> wrote:
              > >
              > > Hi Christos and all,
              > >
              > > I am setting up my V9 softrock (again) after 2 years away from SDR.
              > >
              > > I am trying to use the latest powersdr 1.19.3.15 on a windows 7 64 bit computer.
              > >
              > > When starting the powersdr I get an error message which states that it cann't find the shins.
              > > I have put the same skins that I have used with older versions of powersdr in a folder just under the powersdr folder. This has worked before with the other versions of powersdr but dosen't seem to work with with the new version
              > >
              > > My question(s) are:
              > >
              > > 1- will the new version of powersdr work with the softrock version 9 and if not what is the latest verion that will?
              > > 2- What do I do to get the skin to load?
              > >
              > > On this same computer I am also running Powersdr-if and NAP3 ... both working ok with a LP-Pan on a K3
              > >
              > > Thanks for helping me to get started again. Ray W7RJC
              > >
              >



            • w7rjc
              Hello Chuck, Trying to get my Ft-1000 and a panagraph to work together again. send me an email or call someday. I ll explain what I have in mind. Hope all is
              Message 6 of 6 , Feb 6, 2012
              • 0 Attachment
                Hello Chuck,
                Trying to get my Ft-1000 and a panagraph to work together again.
                send me an email or call someday. I'll explain what I have in mind.
                Hope all is well with you. Ray

                --- In powersdr-iq@yahoogroups.com, Charles Nolin <wa6ltv@...> wrote:
                >
                > HELLO RAY;
                >  
                > Welcome back.....
                >  
                > Chuck Nolin
                > WA6LTV/4
                >
                >
                > ________________________________
                > From: w7rjc <w7rjc@...>
                > To: powersdr-iq@yahoogroups.com
                > Sent: Monday, February 6, 2012 5:10 PM
                > Subject: [powersdr-iq] Re: Getting back to SDR
                >
                >
                >
                >  
                >
                >
                > Hi Christos,
                > More good news .. all is working ... softrock on win 7 ... on 1.19.3.15
                > Now off to get to the project I had to have all this for .
                > Many thanks again for your help. Ray W7RJC
                > --- In powersdr-iq@yahoogroups.com, "sv1eia" <sv1eia@> wrote:
                > >
                > > Hi Ray,
                > >
                > > I guess its best to follow Robby's instructions, step by step.
                > > -> http://www.wb5rvz.com/sdr/ensemble/psdriq.htm
                > >
                > > 73,
                > > Christos SV1EIA
                > >
                > >
                > > --- In powersdr-iq@yahoogroups.com, "w7rjc" <w7rjc@> wrote:
                > > >
                > > > Hi Christos and all,
                > > >
                > > > I am setting up my V9 softrock (again) after 2 years away from SDR.
                > > >
                > > > I am trying to use the latest powersdr 1.19.3.15 on a windows 7 64 bit computer.
                > > >
                > > > When starting the powersdr I get an error message which states that it cann't find the shins.
                > > > I have put the same skins that I have used with older versions of powersdr in a folder just under the powersdr folder. This has worked before with the other versions of powersdr but dosen't seem to work with with the new version
                > > >
                > > > My question(s) are:
                > > >
                > > > 1- will the new version of powersdr work with the softrock version 9 and if not what is the latest verion that will?
                > > > 2- What do I do to get the skin to load?
                > > >
                > > > On this same computer I am also running Powersdr-if and NAP3 ... both working ok with a LP-Pan on a K3
                > > >
                > > > Thanks for helping me to get started again. Ray W7RJC
                > > >
                > >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.