Loading ...
Sorry, an error occurred while loading the content.
 

Thanks Christos

Expand Messages
  • nealtouran
    Hi Christos: Down loaded the 3 files for POWERSDR-IQ, already had .net 3.5, and then downloaded and set up your 1.19.3.15. Works and sounds great with my
    Message 1 of 1 , May 9, 2011
      Hi Christos:

      Down loaded the 3 files for POWERSDR-IQ,
      already had .net 3.5, and then downloaded
      and set up your 1.19.3.15.

      Works and sounds great with my recently built
      RX Ensemble II. Have been reading many of the past
      posts. Thanks for the great program and all your work.

      Neal KD8NVU
    Your message has been successfully submitted and would be delivered to recipients shortly.