Loading ...
Sorry, an error occurred while loading the content.

Hello - New to the Group

Expand Messages
  • hsvham
    Hello all, I am new to SDR and new to this group. I am about to start assembly of the SoftRock Ensemble II RX as my first SDR project and I will be running
    Message 1 of 6 , Sep 1, 2010
    • 0 Attachment
      Hello all,
      I am new to SDR and new to this group. I am about to start assembly of the SoftRock Ensemble II RX as my first SDR project and I will be running this into a Creative Audigy 2 ZS sound card in a Windows 2000 OS, to implement a general-coverage LF-HF receiver.

      I want to run PowerSDR on the PC (at least initially). Can someone point me to a list of the minimally-required software (besides the sound card driver - I already have that from Creative's site) that I'll need to download and install on the PC to get the Ensemble RX board up and running?

      Thanks,
      Steve
      K4KM
    • Rudy Benner
      I am new too.... http://www.wb5rvz.com/sdr/ensemble/03_lo.htm also you will need 3 files from THIS GRUP S files section.
      Message 2 of 6 , Sep 1, 2010
      • 0 Attachment
        I am new too....
         
         
        also you will need 3 files from THIS GRUP'S files section.
         
         
        Someone else will likely be able to tell you if the WIN2000 environment will be a problem or not
         
        VE3BDR

        From: hsvham
        Sent: Wednesday, September 01, 2010 8:10 AM
        Subject: [powersdr-iq] Hello - New to the Group

         

        Hello all,
        I am new to SDR and new to this group. I am about to start assembly of the SoftRock Ensemble II RX as my first SDR project and I will be running this into a Creative Audigy 2 ZS sound card in a Windows 2000 OS, to implement a general-coverage LF-HF receiver.

        I want to run PowerSDR on the PC (at least initially). Can someone point me to a list of the minimally-required software (besides the sound card driver - I already have that from Creative's site) that I'll need to download and install on the PC to get the Ensemble RX board up and running?

        Thanks,
        Steve
        K4KM



        No virus found in this incoming message.
        Checked by AVG - www.avg.com
        Version: 9.0.851 / Virus Database: 271.1.1/3105 - Release Date: 08/31/10 14:34:00
      • Alan
        ... From: hsvham Subject: [powersdr-iq] Hello - New to the Group ... Follow You will see Rocky is recommended as a starter, much
        Message 3 of 6 , Sep 1, 2010
        • 0 Attachment
          ----- Original Message -----
          From: "hsvham"
          Subject: [powersdr-iq] Hello - New to the Group


          > Hello all,
          > I am new to SDR and new to this group. I am about to start assembly of
          > the SoftRock Ensemble II RX as my first SDR project and I will be running
          > this into a Creative Audigy 2 ZS sound card in a Windows 2000 OS, to
          > implement a general-coverage LF-HF receiver.
          >
          > I want to run PowerSDR on the PC (at least initially). Can someone point
          > me to a list of the minimally-required software (besides the sound card
          > driver - I already have that from Creative's site) that I'll need to
          > download and install on the PC to get the Ensemble RX board up and
          > running?

          Follow <http://www.wb5rvz.com/sdr/> You will see Rocky is recommended as a
          starter, much easier to get going.
          It will run on W2000 if it is on a fast enough computer. PSDR also.


          73 Alan G4ZFQ
        • Alan
          ... From: Rudy Benner Subject: Re: [powersdr-iq] Hello - New to the Group ... I think you are trying to link to the skins but that version is not intended
          Message 4 of 6 , Sep 1, 2010
          • 0 Attachment
            ----- Original Message -----
            From: "Rudy Benner"
            Subject: Re: [powersdr-iq] Hello - New to the Group


            >also you will need 3 files from THIS GRUP'S files section.

            >Someone else will likely be able to tell you if the WIN2000 environment
            >will be a problem or not

            I think you are trying to link to the skins but that version is not intended
            for W2000. It is a temporary preview intended to suit Vista/W7.
            I think the version 1.12.20 at
            <http://code.google.com/p/powersdr-iq/downloads/list> is better for W2000.
            It needs no skins.

            73 Alan G4ZFQ
          • g8voip
            Hi all, PSDR v1.19.3.15 will not run under Win2000, as it requires Microsoft s NET3.5 framework, which requires a minimum of XP. Although the demo version is
            Message 5 of 6 , Sep 1, 2010
            • 0 Attachment
              Hi all,

              PSDR v1.19.3.15 will not run under Win2000, as it requires Microsoft's NET3.5 framework, which requires a minimum of XP.

              Although the demo version is listed for use with Vista and Windows 7, it is equally happy running under XP.

              PSDR-IQ v1.12.20 runs fine under Win2000 and would be the obvious choice, use that here on my original SDR PC, still going strong.

              73, Bob G8VOI

              --- In powersdr-iq@yahoogroups.com, "Alan" <alan4alan@...> wrote:
              >
              >
              > ----- Original Message -----
              > From: "Rudy Benner"
              > Subject: Re: [powersdr-iq] Hello - New to the Group
              >
              >
              > >also you will need 3 files from THIS GRUP'S files section.
              >
              > >Someone else will likely be able to tell you if the WIN2000 environment
              > >will be a problem or not
              >
              > I think you are trying to link to the skins but that version is not intended
              > for W2000. It is a temporary preview intended to suit Vista/W7.
              > I think the version 1.12.20 at
              > <http://code.google.com/p/powersdr-iq/downloads/list> is better for W2000.
              > It needs no skins.
              >
              > 73 Alan G4ZFQ
              >
            • hsvham
              Thanks Bob, Upon the advice of severalĀ folks, I will start out with Rocky with my Ensemble RX and see what all I can do with that software under Win2000,
              Message 6 of 6 , Sep 1, 2010
              • 0 Attachment
                Thanks Bob,
                Upon the advice of several folks, I will start out with Rocky with my Ensemble RX and see what all I can do with that software under Win2000, before trying PSDR.
                 
                Steve
                K4KM

                --- On Wed, 9/1/10, g8voip <g8voi.reeves59@...> wrote:

                From: g8voip <g8voi.reeves59@...>
                Subject: [powersdr-iq] Re: Hello - New to the Group
                To: powersdr-iq@yahoogroups.com
                Date: Wednesday, September 1, 2010, 4:25 PM

                 

                Hi all,

                PSDR v1.19.3.15 will not run under Win2000, as it requires Microsoft's NET3.5 framework, which requires a minimum of XP.

                Although the demo version is listed for use with Vista and Windows 7, it is equally happy running under XP.

                PSDR-IQ v1.12.20 runs fine under Win2000 and would be the obvious choice, use that here on my original SDR PC, still going strong.

                73, Bob G8VOI

                --- In powersdr-iq@yahoogroups.com, "Alan" <alan4alan@...> wrote:
                >
                >
                > ----- Original Message -----
                > From: "Rudy Benner"
                > Subject: Re: [powersdr-iq] Hello - New to the Group
                >
                >
                > >also you will need 3 files from THIS GRUP'S files section.
                >
                > >Someone else will likely be able to tell you if the WIN2000 environment
                > >will be a problem or not
                >
                > I think you are trying to link to the skins but that version is not intended
                > for W2000. It is a temporary preview intended to suit Vista/W7.
                > I think the version 1.12.20 at
                > <http://code.google.com/p/powersdr-iq/downloads/list> is better for W2000.
                > It needs no skins.
                >
                > 73 Alan G4ZFQ
                >


              Your message has been successfully submitted and would be delivered to recipients shortly.