Loading ...
Sorry, an error occurred while loading the content.
 

Re: "clicking" sound during scrolling the frequencies

Expand Messages
  • g8voip
    Hi Roel, From what I can make out of the Lima SDR design, it appears to use Tom DG8SAQ s v1.4 AVR firmware in the ATtiny 45 chip. If that is the case, it does
    Message 1 of 2 , Jun 30, 2010
      Hi Roel,

      From what I can make out of the Lima SDR design, it appears to use Tom DG8SAQ's v1.4 AVR firmware in the ATtiny 45 chip. If that is the case, it does not have any built in 'smooth tuning' so the Si570 output will glitch at every tuning step, making it unusable with PSDR-IQ v1.12.20.

      I really do not understand why people keep on using that firmware in new designs, it has been improved tremendously by Fred PE0FKO, and I suspect if you just updated to his version of the firmware which includes 'smooth tuning' all your problems will be solved.

      This was the situation with the SoftRock hardware prior to the introduction of Fred's versions of the AVR firmware.

      73, Bob G8VOI


      --- In powersdr-iq@yahoogroups.com, "ro" <r1@...> wrote:
      >
      > Hi,
      >
      > I have installed v1.12.20. I use the Lima SDR. Everything is working well. But there is a problem when I scroll with the mouse wheel across the frequency band. In that case the receive signal drops, and I hear a "clicking" sound.
      >
      > I have also treid version 1.12.19, but with the same problem.
      >
      > Version V1.9.13 does not have the problem. But by that version a strange frequency spectrum will be shown, with big drops.
      >
      > Does anyone how to solve the clicking problems?
      >
      > Kind regards,
      >
      > Roel Hoek
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.