Loading ...
Sorry, an error occurred while loading the content.

Re: PowerSDR 1.12.20 - problem with VAC

Expand Messages
  • sv1eia
    Hi Keith, There was Major rework done from FlexRadio to the VAC area in versions above PSDRv1.10.x due to the issues found in previous releases, so since SR40
    Message 1 of 11 , Mar 15, 2010
    • 0 Attachment
      Hi Keith,

      There was Major rework done from FlexRadio to the VAC area in versions above PSDRv1.10.x due to the issues found in previous releases, so since SR40 is based on 1.09.x and PSDR-IQ is based on v1.12.x you understand why there are differences in that regard.
      Nevertheless though if you follow my advice on D44 of FA66 I'll bet that you will be surprised.

      73,
      Christos SV1EIA



      --- In powersdr-iq@yahoogroups.com, "keith_yates@..." <keith_yates@...> wrote:
      >
      > Hi Christo,
      >
      > Thank you for your advice. I will try a clean re-install and audio set-up as you suggest. I guess I am just surprised that the set-up needs to be different than that which works perfectly with Guido's SR40 software. In that case I simply followed the information in his setup pdf. I have downloaded the SDR-1000 Operating Manual but this seems to be written around Delta 44 and Edirol FA-66 cards. I would like to persevere with the Delta AP 192 as I believe it has at least equal performance to the Delta 44. Sadly it only has two inputs, necessitating the use of VAC.
      >
      > I am aware of the TX image issue and managed to achieve the necessary rejection with the previous software. I appreciate the warning, however.
      >
      > Thanks again for taking the time to help.
      >
      > 73,
      >
      > Keith
      >
      > --- In powersdr-iq@yahoogroups.com, "sv1eia" <sv1eia@> wrote:
      > >
      > > Forgot one thing,
      > > Based on your Audio->VAC->Input/Output listboxes, I think that you have setup the m-audio as default in windows, set audigy as the default one in windows control panel audio settings.
      > >
      > >
      > > --- In powersdr-iq@yahoogroups.com, "sv1eia" <sv1eia@> wrote:
      > > >
      > > > Keith,
      > > >
      > > > At first, I suggest you read the Flex PowerSDR/SDR1000 manual, you can find it in their site downloads. It will give you an idea of what are the settings in the audio related fields. It looks to me that you've just experimented alot by clicking here and there without actually understanding what you do.
      > > > I'm utterly convinced that this kind of setup is not just you but everybody's usual setup.. no one is reading any manual.
      > > >
      > > > Then, as I constantly say, you'd better take a m-audio delta44 of edirol fa-66, only that way you can have decent results and utilize all PSDR functions, everything else is just plain pain and it is not worth it.
      > > >
      > > >
      > > > For your settings, my recommendation is this:
      > > >
      > > > At first do a un-installl, then delete any occurence of PowerSDR.mdb file in your file system (has to be somewhere in the program files)
      > > >
      > > > Then re-install selecting the Si570 option.
      > > >
      > > > Since you do not use the LPT via PSDR, goto Setup->General->Hardware Config->LPT Address and change it to None.
      > > >
      > > > In Audio->Primary is to select the ASIO driver and do not put any manual latency with buffers kept at maximum, at first. The 'Mixer/Receive'Transmit' fields should be blank (or none if possible).
      > > > Your output voltage I think is tweeked, you need to set it properly according to your card or put there a value of 2.0 volts which is about standard. (Why on earth are you checking the Mic boost ?, also Mic gain here does absolutely nothing since you have VAC enabled)
      > > >
      > > > In Audio->VAC select the proper and dedicated microphone and speaker devices and not the sound-mapper ones (if you do not know send me the listbox items), since you have VAC enabled , due to a 'unsupported' audio card, here in that table is where these are defined and not in the Primary. Here the Rx and Tx gain are actualy boosting your speaker and microphone (remember you have enabled VAC :-) ). Do not put any latency initialy.
      > > >
      > > > Without VAC enabled, set USB in a band and frequency, and press TUN. You have to see the carrier on another transciever (Milestone one).
      > > >
      > > > With VAC enabled and USB, press MOX, you have to hear your self on the other transciever (Milestone two).
      > > >
      > > >
      > > > Now regarding AM and FM.
      > > > These two modes are IMHO a no-no in homebrew QSE's unless you know absolutely to the detail what you do transmit out.
      > > > You need to make sure that your Tx image calibration is -43dBc (or better) to be compliant with ITU recommendations otherwise you are 'sitting duck' for OFCOM.
      > > > ( have a look here on this thread
      > > > -> http://groups.yahoo.com/group/powersdr-iq/message/1177 )
      > > >
      > > > Specifically in AM/FM the Tx image in native FlexRadio™ PowerSDR™ and in PSDR-IQ, is produced differently from the LSB/USB/CW signals. They have an image two times the Setup->General->Hardware Config(->Expert)->IF Hz value, down in frequency. So if your VFO is in 3610KHz and your IF setting is 10KHz, then when you Tx, you have an image in 3590KHz. That has to be -43dBc, eg. if your main transmission is S9+20, the image has to be no more than S4 on the same receiver.
      > > >
      > > > I know all the above are quite a lot in a single shot but lets see what you can make of it.
      > > >
      > > > 73,
      > > > Christos SV1EIA
      > > >
      > > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.