Loading ...
Sorry, an error occurred while loading the content.

2931RE: m-audio delta 44 support ?

Expand Messages
  • sv1eia
    Nov 24, 2013
    • 0 Attachment


      Please, first make a search to the group's posts

      -> http://groups.yahoo.com/neo/groups/powersdr-iq/conversations/topics/2362


      As for 'audio card support' in PSDR, it is the same up to v2.5.3 where is the final version that Flex is providing any type of plain audio card support.



      ---In powersdr-iq@yahoogroups.com, <w4mmp@...> wrote:

      Hello,

         I have just completed a build of the Softrock Ensemble RXTX.   The build instructions referred to the delta 44 as a good card to use.  So, I found one on Ebay at a good price.  I installed the card and the most recent version of the driver.  The card works fine.  I switched my speakers and mic to the 44 and tested all four ports.

       

      Now,  it appears that powersdr-iq does not really support the most current version of the delta 44 driver.  Powersdr-iq reports an error of a missing dll (deltapnl.dll).  So following something I found on the Flex Radio web site,  I de-installed the current driver,  downloaded the oldest version I could find on the M-audio site and installed it.  Still no dll.  What do I do?

      Will powersdr-iq be upgraded to support the latest delta 44 driver?

       

      73

      Ron / W4MMP

    • Show all 8 messages in this topic