Loading ...
Sorry, an error occurred while loading the content.

2760Re: Problem with RTX Ensemble SDR.

Expand Messages
  • sv1eia
    Feb 19, 2013
    • 0 Attachment
      Hi Vittorio,

      It looks to me that a more appropriate place to put this question is the softrock40 group.

      As a suggestion, first make sure that your board and USB ATTiny are working correctly. Use the appropriate utility for that
      -> http://pe0fko.nl/CFGSR/
      and check the PTT status/functionality from there directly.

      73,
      Chirstos SV1EIA


      --- In powersdr-iq@yahoogroups.com, "Vittorio Bruni" <izerovbr@...> wrote:
      >
      > Hi Christos,
      >
      > I have an RTX Ensemble SDR of Tony Parks (KB9YIG). I hope that you can resolve my problem.
      >
      > The system receives but it doesn't go to transmission; we have made the following verifications:
      >
      > according to the program Power SDR vers 1.19.3.15 after having pressed the knob MOX (tx) the lack of tension of 5 Volts notices him to the pin n. 3 of the ATTiny85 -
      >
      > we have verified the program and all it results to regulate according to the settings -
      >
      > both the ATTiny85 (programmed) and the LTV817 have been replaced and the system under these conditions it doesn't go to transmission -
      >
      > however the system goes to transmission if the plug of the door USB is extracted and then it is immediately inserted again -
      >
      > when the MOX again pushes him for the listening, the system it doesn't go to receipt anymore and it is necessary to go out of the program Power SDR to again reenter -
      >
      > I hope to have translated well, pse excuse some error of mine.
      >
      > So many thanks and cordial 73,
      >
      > Vittorio I0VBR
      >
    • Show all 2 messages in this topic