Loading ...
Sorry, an error occurred while loading the content.

2568Re: M Audio Delta 44 Output Signal Level Problem

Expand Messages
  • sv1eia
    Sep 5, 2012
      Jim,

      That cleared quite a few things.

      Setting this at -10dBu is the default behaviour of PowerSDR as it is also indicated on the setup guide

      "CAUTION: It is extremely important to use the settings in the Delta Control Panel as described below in order
      not to damage the SDR-1000 hardware due to overdriving the audio. Make sure the output is set to -10dBv
      as shown in the screenshots below. The software will attempt to ensure this setting is in the right position on
      startup."

      That means you have a few options

      1. Return to your previous software.
      2. Wait until a next version comes and this will be added as a bypass for the homebrew rigs.
      3. Increase the PA bias setting on your mobo to achieve the same output.
      4. build something easy like that
      -> http://groups.yahoo.com/group/powersdr-iq/files/USB2SDR%20OutputVoltageAmplifier/

      As a note, the +4dBu is a real high voltage of 3.5 (PP) volts on line out and it could be damaging, thats why they reduce it.

      Nominal values for homebrew rigs are between 1V to max 2V.

      73,
      Christos SV1EIA


      --- In powersdr-iq@yahoogroups.com, "Jim Elmore" <wa4ywm@...> wrote:
      >
      > Christos,
      > OK. I will try to provide more detail.
      >
      > I want to permanently set the output of the Delta 44 to +4dBu. I cannot do this if I run PSDR-IQ.
      >
      > Here is what happens:
      > 1. I open the Delta 44 Control Panel and select +4dBu by clicking the radio button for that selection. Then I click Done.
      > 2. Start PSDR-IQ
      > 3. At some point during the PSDR-IQ startup the output of the Delta 44 is set back to -10dBV (I do not want this behavior).
      >
      > I know that PSDR-IQ is doing this because I can see that the output has been set back to -10dBV when I open the Delta 44 Control Panel. I have also opened the Control Panel, started PSDR-IQ and watched while the output changes from +4dBu to -10dBV during the PSDR-IQ startup.
      >
      > I need this level from the Delta 44 because I am unable to obtain sufficient drive at the -10 dBV level to get 5W output from the MOBO.
      >
      > I hope this additional description is helpful.
      >
      > 73, Jim WA4YWM
      >
      > --- In powersdr-iq@yahoogroups.com, "sv1eia" <sv1eia@> wrote:
      > >
      > > Try to be a bit more descriptive, give us a few more details.
      > >
      > > Is it that you cannot have enough output whatever you do in PSDRIQ or is it only at application startup and then its ok?
      > > Did you try to use the "Drive" slider?
      > >
      > >
      > >
      > > --- In powersdr-iq@yahoogroups.com, "Jim Elmore" <wa4ywm@> wrote:
      > > >
      > > > Hi Christos,
      > > > I don't believe you are fully understanding my problem.
      > > >
      > > > Note that I have been using the Delta 44 card with Softrock for several years and more recently with the MOBO. It is the selected card.
      > > >
      > > > The issue is that PSDR-IQ sets the Output to -10dBV when it starts up. I would like to be able to leave the setting at +4dBu without having to worry about making that selection every time I use the SDR.
      > > >
      > > > I hope this clarifies the issue.
      > > >
      > > > 73, Jim WA4YWM
      > > >
      > > > --- In powersdr-iq@yahoogroups.com, "sv1eia" <sv1eia@> wrote:
      > > > >
      > > > > Jim,
      > > > >
      > > > > Are you using it as the selected supported option in setup,
      > > > > or selected as 'Unsupported' ?
      > > > >
      > > > > In the links section you have to read the link named
      > > > > "M-Audio Delta44 setup"
      > > > > -> http://groups.yahoo.com/group/powersdr-iq/links
      > > > > for proper supported setup of the card.
      > > > >
      > > > > Some tweeking is required on the newer driver versions of D44, you can search past posts here in the group and you will find what is needed.
      > > > >
      > > > > 73,
      > > > > Christos SV1EIA
      > > > >
      > > > >
      > > > > --- In powersdr-iq@yahoogroups.com, "Jim Elmore" <wa4ywm@> wrote:
      > > > > >
      > > > > > I use an output level from the sound card of +4dBu for my interface to the MOBO. This is needed to obtain a 5W output.
      > > > > >
      > > > > > What I have noticed is that PSDR-IQ causes the sound card output to default to -10 dBV when it starts up.
      > > > > >
      > > > > > How do I prevent this from happening? I would like to leave the output at +4dBu.
      > > > > >
      > > > > > Thanks & 73,
      > > > > > Jim WA4YWM
      > > > > >
      > > > >
      > > >
      > >
      >
    • Show all 12 messages in this topic