Loading ...
Sorry, an error occurred while loading the content.

1468Re: Hello - New to the Group

Expand Messages
  • g8voip
    Sep 1, 2010
    • 0 Attachment
      Hi all,

      PSDR v1.19.3.15 will not run under Win2000, as it requires Microsoft's NET3.5 framework, which requires a minimum of XP.

      Although the demo version is listed for use with Vista and Windows 7, it is equally happy running under XP.

      PSDR-IQ v1.12.20 runs fine under Win2000 and would be the obvious choice, use that here on my original SDR PC, still going strong.

      73, Bob G8VOI

      --- In powersdr-iq@yahoogroups.com, "Alan" <alan4alan@...> wrote:
      > ----- Original Message -----
      > From: "Rudy Benner"
      > Subject: Re: [powersdr-iq] Hello - New to the Group
      > >also you will need 3 files from THIS GRUP'S files section.
      > >Someone else will likely be able to tell you if the WIN2000 environment
      > >will be a problem or not
      > I think you are trying to link to the skins but that version is not intended
      > for W2000. It is a temporary preview intended to suit Vista/W7.
      > I think the version 1.12.20 at
      > <http://code.google.com/p/powersdr-iq/downloads/list> is better for W2000.
      > It needs no skins.
      > 73 Alan G4ZFQ
    • Show all 6 messages in this topic