Loading ...
Sorry, an error occurred while loading the content.

Messages List

42625

Re: "Caching" bug with Window SendMessage

Bruce, I'm such an idiot! The SendMessage was in an if statement that referenced the window's title so the SendMessage code was simply never executed while
phkiefer
Apr 23
#42625
 
42624

Re: "Caching" bug with Window SendMessage

One more point: I don't think the window has to be visible for window sendmessage, so even if there is an hidden window with that window class, it could
brucexs
Apr 22
#42624
 
42623

Re: "Caching" bug with Window SendMessage

BTW, PPro does not cache anything for this command; it does a fresh search each time.
brucexs
Apr 22
#42623
 
42622

Re: "Caching" bug with Window SendMessage

Check to make sure there is only one window with that class -- PowerPro sends to first window that has that class that Windows enumerates; perhaps if there are
brucexs
Apr 22
#42622
 
42621

"Caching" bug with Window SendMessage

Bruce, A software I'm using (EccoExt extension for EccoPro - if you've ever heard of the latter) has had a feature update and now changes its window title from
phkiefer
Apr 22
#42621
 
42620

Re: Context Menu support no longer works

Good to hear that re-install with several Windows restarts fixed the issue. Because pproctx4.dll is loaded by Explorer, sometimes new versions do not always
brucexs
Apr 22
#42620
 
42619

Re: Filemenu - directory of _file_ as workdir?

Use the Do command and use _file_, NOT &(file). Don't &() in script statements using the scripting syntax. Search for do() statement in help index for full
brucexs
Apr 22
#42619
 
42618

Filemenu - directory of _file_ as workdir?

Hi, unfortunately "_file_" is treated as "file" by too many searches, so I could not find an answer to my question myself. I have a filemenu where I pass the
mibaas
Apr 22
#42618
 
42617

Re: Context Menu support no longer works

Thanks Bruce! That immediately got my cm working! Thanks much for your help! :-) Michael
mibaas
Apr 22
#42617
 
42616

Re: OS language

Threw in one more and uploaded win 1.86 win.getlocaleinfo(lcid, locale_info_id) where lcid is returned by eg getuserdefaultlcid and locale_info_id is one of
brucexs
Apr 21
#42616
 
42615

Re: Context Menu support no longer works

OK, sorry to hear that. If you want to try one last experiment: 1. Uninstall context menu support from pproconf. Make sure you are running pproconf as admin
brucexs
Apr 21
#42615
 
42613

Re: Context Menu support no longer works

Thanks for the clarification - but also after adjusting that I have no icons. So I have added an item directly to the context-menu (editing the registry) and I
mibaas
Apr 21
#42613
 
42612

Re: Context Menu support no longer works

It does work for me, I am afraid. Looking back over past messages, I see there may have been some confusion about "none" setting in icon drop down. That is
brucexs
Apr 20
#42612
 
42611

Re: Context Menu support no longer works

Thanks Bruce, you understood correctly: the icon is shown in pproconf, but not in the context-menu. Unfortunately I cannot confirm (nor deny) that it does (or
mibaas
Apr 20
#42611
 
42610

Re: OS language

You are right; the latest win.dll I uploaded has that and a few others as per previous note.
brucexs
Apr 20
#42610
 
View First Topic Go to View Last Topic
Loading 1 - 15 of total 42,625 messages