Loading ...
Sorry, an error occurred while loading the content.

Re: SMTP server error: 4.7.1 Error: too much mail from xx.xx.xx.xx

Expand Messages
  • Frank Barcenas
    Awesome! Thank you. Can t wait to see if it happens again this month. ... Frank zello: barcef whatsapp: +5213331849895 We hang petty thieves and appoint the
    Message 1 of 4 , Aug 26, 2013
    • 0 Attachment
      Awesome! Thank you. Can't wait to see if it happens again this month.

      Look for these settings:

          $ postconf -n | grep smtpd_client

      Someone put these settings into your main.cf.

              Wietse

      Frank
      zello: barcef
      whatsapp: +5213331849895
      "We hang petty thieves and appoint the great ones to public office. ~Aesop, Greek slave & fable author "
    • Wietse Venema
      ... Note the default smtpd_client_message_rate_limit is zero, i.e. no limit. If you need finer control, for example, by sender address, you would need to use a
      Message 2 of 4 , Aug 26, 2013
      • 0 Attachment
        Wietse:
        > Look for these settings:
        >
        > $ postconf -n | grep smtpd_client
        >
        > Someone put these settings into your main.cf.

        Frank Barcenas:
        > Awesome! Thank you. Can't wait to see if it happens again this month.

        Note the default smtpd_client_message_rate_limit is zero, i.e. no limit.

        If you need finer control, for example, by sender address, you would
        need to use a policy server (postfwd, for example).

        Wietse
      Your message has been successfully submitted and would be delivered to recipients shortly.