Loading ...
Sorry, an error occurred while loading the content.

Re: Postfix sending issue

Expand Messages
  • lists@rhsoft.net
    ... and why do you not simply enable authentication on your client? the log shows pretty clear that this does not happen and postfix *must not* accept the
    Message 1 of 3 , Jul 2, 2013
    • 0 Attachment
      Am 03.07.2013 02:34, schrieb Sam Flint:
      > Jul 3 00:28:41 bell postfix/smtpd[15256]: warning: dict_nis_init: NIS domain name not set - NIS lookups disabled
      > Jul 3 00:28:41 bell postfix/smtpd[15256]: connect from localhost[::1]
      > Jul 3 00:28:41 bell postfix/smtpd[15256]: NOQUEUE: reject: RCPT from localhost[::1]: 554 5.7.1 <harmonicnm7h@...>: Relay access denied; from=<swflint@...> to=<harmonicnm7h@...> proto=ESMTP helo=<flintfam.org>
      > Jul 3 00:28:41 bell postfix/smtpd[15256]: lost connection after RCPT from localhost[::1]
      > Jul 3 00:28:41 bell postfix/smtpd[15256]: disconnect from
      > localhost[::1]
      >
      > The error in my mail client is:
      >
      > Transaction failed
      > 554 5.7.1 <harmonicnm7h@...>: Relay access denied

      and why do you not simply enable authentication on your client?
      the log shows pretty clear that this does not happen and
      postfix *must not* accept the message as otherwise you would
      have an open relay

      as well your postconf shows you have confugured SASL

      smtpd_sasl_auth_enable = yes
      smtpd_sasl_path = private/auth
      smtpd_sasl_type = dovecot
    • Wietse Venema
      ... Add ::1 to mynetworks. Wietse
      Message 2 of 3 , Jul 2, 2013
      • 0 Attachment
        Sam Flint:
        > Jul 3 00:28:41 bell postfix/smtpd[15256]: NOQUEUE: reject: RCPT from localhost[::1]:

        Add ::1 to mynetworks.

        Wietse
      Your message has been successfully submitted and would be delivered to recipients shortly.