Loading ...
Sorry, an error occurred while loading the content.
 

switching from MySQL-5.5 to MariaDB-5.5.31

Expand Messages
  • Jerry
    I presently have MySQL-5.5 running on a FreeBSD-8.3 amd64 system. I want to remove MySQL and replace it with MariaDB-5.5.31 available in the FreeBSD ports
    Message 1 of 2 , Jul 2, 2013
      I presently have MySQL-5.5 running on a FreeBSD-8.3 amd64 system. I
      want to remove MySQL and replace it with MariaDB-5.5.31 available in
      the FreeBSD ports system. Does anyone know of any specific problem that
      exists between MariaDB-5.5.31 and Postfix (2.11-20130405)?

      Also, I had the following in the "/etc/make.conf" file for Postfix:

      # Postfix
      .if $(.CURDIR:M*/mail/postfix-current)
      ## Use the latest db version
      WITH_BDB_VER=5
      ## Use MySQL 5.5
      WITH_MYSQL_VER=55
      .endif

      Can I just leave the "WITH_MYSQL_VER=55" as is, or should I change it?

      --
      Jerry ✌
      postfix-user@...
      _____________________________________________________________________
      TO REPORT A PROBLEM see http://www.postfix.org/DEBUG_README.html#mail
      TO (UN)SUBSCRIBE see http://www.postfix.org/lists.html
    • Nick Rosier
      ... you should change that to WITH_MYSQL_VER=55m (m for MariaDB). Rgds, N.
      Message 2 of 2 , Jul 2, 2013
        Jerry wrote:
        > I presently have MySQL-5.5 running on a FreeBSD-8.3 amd64 system. I
        > want to remove MySQL and replace it with MariaDB-5.5.31 available in
        > the FreeBSD ports system. Does anyone know of any specific problem that
        > exists between MariaDB-5.5.31 and Postfix (2.11-20130405)?
        >
        > Also, I had the following in the "/etc/make.conf" file for Postfix:
        >
        > # Postfix
        > .if $(.CURDIR:M*/mail/postfix-current)
        > ## Use the latest db version
        > WITH_BDB_VER=5
        > ## Use MySQL 5.5
        > WITH_MYSQL_VER=55
        > .endif
        >
        > Can I just leave the "WITH_MYSQL_VER=55" as is, or should I change it?
        >
        you should change that to WITH_MYSQL_VER=55m (m for MariaDB).

        Rgds,
        N.
      Your message has been successfully submitted and would be delivered to recipients shortly.