Loading ...
Sorry, an error occurred while loading the content.

Re: upgrade concerns

Expand Messages
  • Steve Jenkins
    ... From one Cougar (BYU) to another (WSU), may I also suggest that you consider running a newer version of Postfix (like 2.10) on your CentOS 6 box?
    Message 1 of 5 , May 31, 2013
    • 0 Attachment
      On Fri, May 31, 2013 at 3:33 PM, LuKreme <kremels@...> wrote:
      Suggest, in the strongest possible terms, that you do not use mbox format. Maildir is far more robust and is also much more efficient, requiring far fewer resources on your machine.

      From one Cougar (BYU) to another (WSU), may I also suggest that you consider running a newer version of Postfix (like 2.10) on your CentOS 6 box? Postscreen alone is worth the upgrade! :)

      Postfix upgrades extremely easily from the 2.6.6 that installs by default on CentOS 6 (and the 2.3.3 on CentOS 5). This walk-thru will get it done in under 5 minutes.


      SteveJ
    Your message has been successfully submitted and would be delivered to recipients shortly.