Loading ...
Sorry, an error occurred while loading the content.

Re: Is the absence of "smtpd_relay_restrictions" directive in Postfix versions >= 2.10 a security risk in some default configurations?

Expand Messages
  • Noel Jones
    ... probably combined with the (perhaps surprising) fact that many linux distros provide years-old postfix packages. Your newly-installed postfix 2.7.0 was
    Message 1 of 8 , May 31, 2013
    • 0 Attachment
      On 5/31/2013 3:19 PM, Ben Johnson wrote:
      > Also, you're right; I had confused Postfix version 2.10 with 2.1. I now
      > realize that the directive "smtpd_relay_restrictions" is not yet
      > available with respect to my version of Postfix.
      >
      > Thanks again,
      >
      > -Ben
      >


      probably combined with the (perhaps surprising) fact that many linux
      distros provide years-old postfix packages. Your newly-installed
      postfix 2.7.0 was released in early 2010. You're also missing out
      on the fixes in postfix 2.7.1~2.7.13.


      -- Noel Jones
    Your message has been successfully submitted and would be delivered to recipients shortly.