Loading ...
Sorry, an error occurred while loading the content.

Re: Error: unsupported dictionary type: ldap

Expand Messages
  • Vit Dua
    Hi all, Thank you all for helpful support. I have read http://www.postfix.org/LDAP_README.html carefully again and corrected the problem. Viet
    Message 1 of 10 , May 26, 2013
    • 0 Attachment
      Hi all,

      Thank you all for helpful support.

      I have read http://www.postfix.org/LDAP_README.html carefully again and
      corrected the problem.

      Viet

      On 05/25/2013 10:00 PM, Chiku wrote:
      > Le 25/05/2013 16:49, Viktor Dukhovni a écrit :
      >> On Sat, May 25, 2013 at 10:41:02AM -0400, Charles Marcus wrote:
      >>
      >>>> I have read http://www.postfix.org/LDAP_README.html but cannot
      >>>> find solution there.
      >>> postconf -m output?
      >> If the OP cannot follow the instructions in LDAP_README to build
      >> Postfix with LDAP support, the best option is to use pre-compiled
      >> packages from the distribution maintainer.
      >>
      >> The comment in
      >>
      >> http://www.postfix.org/LDAP_README.html#build
      >>
      >> about Debian applies *only* when the base Postfix package is the
      >> provided Debian Postfix, not when you build your own Postfix from
      >> postfix.org source.
      >>
      > why don't you install it form package ?
      > If you need ldap, just install postfix-ldap package
      > http://packages.ubuntu.com/precise-updates/postfix-ldap
      >
      > If you really need version 2.10 you can try ppa launchpad
      > https://launchpad.net/ubuntu/+source/postfix
    Your message has been successfully submitted and would be delivered to recipients shortly.