Loading ...
Sorry, an error occurred while loading the content.

Re: postfix and dovecot SASL

Expand Messages
  • LuKreme
    ... So, questioned answered then?
    Message 1 of 6 , May 24, 2013
    • 0 Attachment
      On May 24, 2013, at 7:14, Peter Skensved <peter@...> wrote:

      > smtpd_tls_auth_only = yes

      So, questioned answered then?
    • /dev/rob0
      ... Did you see this part ^^ up here? ... snip ... -- http://rob0.nodns4.us/ -- system administration and consulting Offlist GMX mail is seen only if
      Message 2 of 6 , May 24, 2013
      • 0 Attachment
        On Fri, May 24, 2013 at 09:14:14AM -0400, Peter Skensved wrote:
        > >> I don't see it announcing anything about AUTH :
        > >>
        > >> Connected to localhost.
        > >> Escape character is '^]'.
        > >> 220 xxx.yyy.QueensU.CA ESMTP Postfix
        > >> ehlo localhost
        > >> 250-xxx.yyy.QueensU.CA
        > >> 250-PIPELINING
        > >> 250-SIZE 40960000
        > >> 250-VRFY
        > >> 250-ETRN
        > >> 250-STARTTLS
        > >> 250-ENHANCEDSTATUSCODES
        > >> 250 DSN
        > >> 250-8BITMIME
        > >>
        > >> Am I missing something in the configuration of postfix ( or
        > >> dovecot ) ?
        > >
        > > My telepathy says "no" but if you had done what
        > > http://www.postfix.org/DEBUG_README.html#mail advises, I could
        > > use less inconsistent tools.
        > >
        > >> The log files tell me that it authenticates and entering the
        > >> wrong password makes it fail etc.
        > >
        > > Right.
        > >
        > > While it is not a default, smtpd_tls_auth_only=yes is a
        > > commonly recommended and wise setting. You probably have it.

        Did you see this part ^^ up here?

        > Sorry about that : Here is the output of postconf - n :
        snip
        > smtpd_tls_auth_only = yes
        --
        http://rob0.nodns4.us/ -- system administration and consulting
        Offlist GMX mail is seen only if "/dev/rob0" is in the Subject:
      Your message has been successfully submitted and would be delivered to recipients shortly.