Loading ...
Sorry, an error occurred while loading the content.
 

Postfix cannot scan mail

Expand Messages
  • ton
    Hi all, I have some problem with amavis and postfix in my system Problem is sometime system can scan the attached file but sometime cannot ,But file type is
    Message 1 of 2 , May 21, 2013
      Hi all,

      I have some problem with amavis and postfix in my system

      Problem is sometime system can scan the attached file but sometime cannot
      ,But file type is same ".lzh"

      Example
      * Cannot scan *
      May 9 13:11:43 SMTP amavis[95272]: (95272-01) p003 1 Content-Type:
      multipart/mixed
      May 9 13:11:43 SMTP amavis[95272]: (95272-01) p001 1/1 Content-Type:
      text/plain, size: 4 B, name:
      May 9 13:11:43 SMTP amavis[95272]: (95272-01) p002 1/2 Content-Type:
      application/x-lzh-compressed, size: 1095339 B, name: testdo.lzh
      May 9 13:11:43 SMTP amavis[95272]: (95272-01) (!)Decoding of p002 (LHa
      (2.x) archive data [lh5]) failed, leaving it unpacked: do_lha: no archive
      members, or not an archive at all at (eval 149) line 993.

      * Can scan *
      May 7 08:55:12 SMTP amavis[68993]: (68993-01) p001 1/1 Content-Type:
      text/plain, size: 4 B, name:
      May 7 08:55:12 SMTP amavis[68993]: (68993-01) p002 1/2 Content-Type:
      application/x-lha, size: 535550 B, name: J100E2.lzh
      May 7 08:55:13 SMTP amavis[68993]: (68993-01) p.path BANNED:1 test@test:
      "P=p003,L=1,M=multipart/mixed |
      P=p002,L=1/2,M=application/x-lha,T=lha,N=J100E2.lzh |
      P=p024,L=1/2/21,T=exe,T=exe-ms,N=test.exe",
      matching_key="(?^:^\134.(exe-ms|dll)$)"


      My amavis version amavisd-new-2.8.0_2,1
      Postfix version postfix-2.9.4,1

      I don't know how to fix this issue.
      Any answers or how to information would be very appreciated.

      Thank,
      Ton



      --
      View this message in context: http://postfix.1071664.n5.nabble.com/Postfix-cannot-scan-mail-tp58181.html
      Sent from the Postfix Users mailing list archive at Nabble.com.
    • lists@...
      On Tue, 21 May 2013 02:30:54 -0700 (PDT) ... This is not postfix problem, you should ask to amavisd-new support http://www.ijs.si/software/amavisd/#support
      Message 2 of 2 , May 21, 2013
        On Tue, 21 May 2013 02:30:54 -0700 (PDT)
        ton <pratchaya.ru@...> wrote:

        > Hi all,
        >
        > I have some problem with amavis and postfix in my system
        >
        > Problem is sometime system can scan the attached file but sometime
        > cannot ,But file type is same ".lzh"
        >
        > Example
        > * Cannot scan *
        > May 9 13:11:43 SMTP amavis[95272]: (95272-01) p003 1 Content-Type:
        > multipart/mixed
        > May 9 13:11:43 SMTP amavis[95272]: (95272-01) p001 1/1 Content-Type:
        > text/plain, size: 4 B, name:
        > May 9 13:11:43 SMTP amavis[95272]: (95272-01) p002 1/2 Content-Type:
        > application/x-lzh-compressed, size: 1095339 B, name: testdo.lzh
        > May 9 13:11:43 SMTP amavis[95272]: (95272-01) (!)Decoding of p002
        > (LHa (2.x) archive data [lh5]) failed, leaving it unpacked: do_lha:
        > no archive members, or not an archive at all at (eval 149) line 993.
        >
        > * Can scan *
        > May 7 08:55:12 SMTP amavis[68993]: (68993-01) p001 1/1 Content-Type:
        > text/plain, size: 4 B, name:
        > May 7 08:55:12 SMTP amavis[68993]: (68993-01) p002 1/2 Content-Type:
        > application/x-lha, size: 535550 B, name: J100E2.lzh
        > May 7 08:55:13 SMTP amavis[68993]: (68993-01) p.path BANNED:1
        > test@test: "P=p003,L=1,M=multipart/mixed |
        > P=p002,L=1/2,M=application/x-lha,T=lha,N=J100E2.lzh |
        > P=p024,L=1/2/21,T=exe,T=exe-ms,N=test.exe",
        > matching_key="(?^:^\134.(exe-ms|dll)$)"
        >
        >
        > My amavis version amavisd-new-2.8.0_2,1
        > Postfix version postfix-2.9.4,1
        >
        > I don't know how to fix this issue.
        > Any answers or how to information would be very appreciated.
        >
        > Thank,
        > Ton
        >

        This is not postfix problem, you should ask to amavisd-new support
        http://www.ijs.si/software/amavisd/#support
      Your message has been successfully submitted and would be delivered to recipients shortly.