Loading ...
Sorry, an error occurred while loading the content.
 

Re: postfwd integration

Expand Messages
  • Noel Jones
    ... I believe that parameter is used only if you ve defined a 127.0.0.1:10040 spawn service in master.cf to have postfix control starting/stopping of the
    Message 1 of 3 , Jan 19, 2013
      On 1/19/2013 3:32 AM, Nikolaos Milas wrote:
      > Hello,
      >
      > While upgrading (from 2.9.4) to postfix-2.9.5 (using custom-built
      > RPM on CentOS 5.9 x86_64), I got the following warning (multiple
      > times):
      >
      > /usr/sbin/postconf: warning: /etc/postfix/main.cf: unused parameter:
      > 127.0.0.1:10040_time_limit=3600
      >
      > However, at http://postfwd.org/doc.html#integration this is the
      > proposed way of integrating postfwd:
      >
      > 127.0.0.1:10040_time_limit = 3600
      >
      > So, is this setting unneeded, not taken into account or deprecated,
      > or should I simply ignore the warning?
      >
      > Thanks and regards,
      > Nick


      I believe that parameter is used only if you've defined a
      127.0.0.1:10040 spawn service in master.cf to have postfix control
      starting/stopping of the service.

      If the service is started externally, such as by an init script, I
      don't believe it's used or needed. But it certainly won't hurt
      anything by being there. The time limit for all external commands
      is controlled by command_time_limit



      -- Noel Jones
    • Nikolaos Milas
      ... Thank you very much. Regards, Nick
      Message 2 of 3 , Jan 20, 2013
        On 19/1/2013 3:04 μμ, Noel Jones wrote:

        > I believe that parameter is used only if you've defined a
        > 127.0.0.1:10040 spawn service in master.cf to have postfix control
        > starting/stopping of the service.
        >
        > If the service is started externally, such as by an init script, I
        > don't believe it's used or needed. But it certainly won't hurt
        > anything by being there. The time limit for all external commands
        > is controlled by command_time_limit

        Thank you very much.

        Regards,
        Nick
      Your message has been successfully submitted and would be delivered to recipients shortly.