Loading ...
Sorry, an error occurred while loading the content.

Re: troubleshooting inability to receive email: should I see a process running on port 25?

Expand Messages
  • Reindl Harald
    ... this is NOT the smtpd line why do you not post your config file to help others helping you? ... no, that one is for sending messages FROM your server that
    Message 1 of 7 , Jan 17, 2013
    • 0 Attachment
      Am 18.01.2013 06:13, schrieb Tracy Wise:
      > Thanks Reindl.
      >
      > I do indeed have that line in main.cf <http://main.cf>.
      >
      > However in master.cf <http://master.cf> there is a slight difference. Mine says:
      >
      > smtp unix - - n - - smtp

      this is NOT the smtpd line
      why do you not post your config file to help others helping you?

      > Notice "unix" instead of "inet". Do you think that's the problem?

      no, that one is for sending messages FROM your server
      that is why i referred to the basic documentation!

      > But I would think it should be set right out of
      > the box with Plesk pre-installed, or that there should be a setting in Plesk to enable it.

      sorry, this is the postfix-list not the plesk one

      > And am I right in assuming that there should be a process running on port 25?

      surely - vut as default a sane setup does not listen on the network
      because it is HIGHLY dangerous before a secure configuration to
      get a spam-relay
    • Muzaffer Tolga Ozses
      myPhone dan gönderdim 18 Oca 2013 tarihinde 07:25 saatinde, Reindl Harald ... Hi, please post your postconf -n output. M
      Message 2 of 7 , Jan 17, 2013
      • 0 Attachment
        myPhone'dan gönderdim

        18 Oca 2013 tarihinde 07:25 saatinde, Reindl Harald
        <h.reindl@...> şunları yazdı:

        >
        >
        > Am 18.01.2013 06:13, schrieb Tracy Wise:
        >> Thanks Reindl.
        >>
        >> I do indeed have that line in main.cf <http://main.cf>.
        >>
        >> However in master.cf <http://master.cf> there is a slight difference. Mine says:
        >>
        >> smtp unix - - n - - smtp
        >
        > this is NOT the smtpd line
        > why do you not post your config file to help others helping you?
        >
        >> Notice "unix" instead of "inet". Do you think that's the problem?
        >
        > no, that one is for sending messages FROM your server
        > that is why i referred to the basic documentation!
        >
        >> But I would think it should be set right out of
        >> the box with Plesk pre-installed, or that there should be a setting in Plesk to enable it.
        >
        > sorry, this is the postfix-list not the plesk one
        >
        >> And am I right in assuming that there should be a process running on port 25?
        >
        > surely - vut as default a sane setup does not listen on the network
        > because it is HIGHLY dangerous before a secure configuration to
        > get a spam-relay
        >

        Hi, please post your postconf -n output.

        M
      • Tracy Wise
        Thank you Rendl and Muzzaffer. Well I did some things in Plesk and restarted the server and it works now. And yes I understand what you mean now. Thank you
        Message 3 of 7 , Jan 18, 2013
        • 0 Attachment
          Thank you Rendl and Muzzaffer.

          Well I did some things in Plesk and restarted the server and it works now.  And yes I understand what you mean now.  Thank you very much.

          Tracy


          On Fri, Jan 18, 2013 at 1:25 PM, Reindl Harald <h.reindl@...> wrote:


          Am 18.01.2013 06:13, schrieb Tracy Wise:
          > Thanks Reindl.
          >
          > I do indeed have that line in main.cf <http://main.cf>.
          >
          > However in master.cf <http://master.cf> there is a slight difference.  Mine says:
          >
          > smtp      unix  -       -       n       -       -       smtp

          this is NOT the smtpd line
          why do you not post your config file to help others helping you?

          > Notice "unix" instead of "inet".  Do you think that's the problem?

          no, that one is for sending messages FROM your server
          that is why i referred to the basic documentation!

          >  But I would think it should be set right out of
          > the box with Plesk pre-installed, or that there should be a setting in Plesk to enable it.

          sorry, this is the postfix-list not the plesk one

          > And am I right in assuming that there should be a process running on port 25?

          surely - vut as default a sane setup does not listen on the network
          because it is HIGHLY dangerous before a secure configuration to
          get a spam-relay


        • Muzaffer
          ... Sure thing, It would be nice to share what you did with us.
          Message 4 of 7 , Jan 18, 2013
          • 0 Attachment
            On 18 January 2013 11:11, Tracy Wise <wiseagape@...> wrote:
            Thank you Rendl and Muzzaffer.

            Well I did some things in Plesk and restarted the server and it works now.  And yes I understand what you mean now.  Thank you very much.

            Sure thing, It would be nice to share what you did with us. 

            Tracy


            On Fri, Jan 18, 2013 at 1:25 PM, Reindl Harald <h.reindl@...> wrote:


            Am 18.01.2013 06:13, schrieb Tracy Wise:
            > Thanks Reindl.
            >
            > I do indeed have that line in main.cf <http://main.cf>.
            >
            > However in master.cf <http://master.cf> there is a slight difference.  Mine says:
            >
            > smtp      unix  -       -       n       -       -       smtp

            this is NOT the smtpd line
            why do you not post your config file to help others helping you?

            > Notice "unix" instead of "inet".  Do you think that's the problem?

            no, that one is for sending messages FROM your server
            that is why i referred to the basic documentation!

            >  But I would think it should be set right out of
            > the box with Plesk pre-installed, or that there should be a setting in Plesk to enable it.

            sorry, this is the postfix-list not the plesk one

            > And am I right in assuming that there should be a process running on port 25?

            surely - vut as default a sane setup does not listen on the network
            because it is HIGHLY dangerous before a secure configuration to
            get a spam-relay



          Your message has been successfully submitted and would be delivered to recipients shortly.