Loading ...
Sorry, an error occurred while loading the content.

Re: Using postfix in CentOS 6 to relay mails to First.Last@gmail.com

Expand Messages
  • Alexander Farber
    Hello - ... with CentOS 6 I ve ended up adding inet_interfaces = all virtual_alias_domains = videoskat.de balkan-preferans.de to /etc/postfix/main.cf and
    Message 1 of 12 , Jan 16, 2013
    • 0 Attachment
      Hello -

      On Tue, Jan 15, 2013 at 3:05 PM, Wietse Venema <wietse@...> wrote:
      > http://www.postfix.org/BASIC_CONFIGURATION_README.html

      with CentOS 6 I've ended up adding

      inet_interfaces = all
      virtual_alias_domains = videoskat.de balkan-preferans.de

      to /etc/postfix/main.cf and

      @... First.Last@...
      @... First.Last@...

      to /etc/postfix/virtual and then

      # postmap /etc/postfix/virtual
      # service reload postfix

      I've found that in
      http://www.postfix.org/VIRTUAL_README.html#virtual_alias

      Thanks
      Alex
    • Alexander Farber
      Hello Wietse - ... thank you for your software and the advice! I ll read up more on spam filtering and I ve changed the /etc/postfix/virtual to hold certain
      Message 2 of 12 , Jan 18, 2013
      • 0 Attachment
        Hello Wietse -

        On Wed, Jan 16, 2013 at 2:43 PM, Wietse Venema <wietse@...> wrote:
        > Alexander Farber:
        > HOWEVER, there is one problem that you need to be aware of. If your
        > machine forwards SPAM to gmail, then gmail will decide that your
        > server is a spammer. Gmail may then file "good" mail from your
        > machine to the spam folder. That happened when my wife forwarded
        > all her mail from work to gmail.
        >
        >> # postmap /etc/postfix/virtual
        >> # service reload postfix
        >>
        >> I've found that in
        >> http://www.postfix.org/VIRTUAL_README.html#virtual_alias
        >
        > You did a good job of reading.

        thank you for your software and the advice!

        I'll read up more on spam filtering and
        I've changed the /etc/postfix/virtual to
        hold certain addresses instead of wildcards

        wXXXbmaster@... First.Last@...
        wXXXbmaster@... First.Last@...

        Also I've registered the above addresses
        as my "Send mail as:" in Gmail-settings -
        maybe it will like them better then ;-)

        Regards
        Alex
      Your message has been successfully submitted and would be delivered to recipients shortly.