Loading ...
Sorry, an error occurred while loading the content.

Outbound auth

Expand Messages
  • Roman Gelfand
    I have the following smtpd entry in master.cf smtp inet n - n - - smtpd -o content_filter=lmtp:unix:/tmp/dspam.sock -o
    Message 1 of 1 , Nov 30, 2012
    • 0 Attachment
      I have the following smtpd entry in master.cf

      smtp inet n - n - - smtpd
      -o content_filter=lmtp:unix:/tmp/dspam.sock
      -o relay_recipient_maps=hash:/etc/postfix/relay_recipients


      What settings would I need to add to requre authentication for
      outbound email and no authentication for inbound email?

      Thanks in advance
    Your message has been successfully submitted and would be delivered to recipients shortly.