Loading ...
Sorry, an error occurred while loading the content.

postfwd LDAP-based rules

Expand Messages
  • Nikolaos Milas
    We have started using postfwd 1.33 with Postfix 2.9.1 (on CentOS 5.8 x86_64). I was wondering whether anyone has created (and can share) a plugin which would
    Message 1 of 2 , Nov 19, 2012
    • 0 Attachment
      We have started using postfwd 1.33 with Postfix 2.9.1 (on CentOS 5.8
      x86_64).

      I was wondering whether anyone has created (and can share) a plugin
      which would allow LDAP-based rules (i.e. enable postfwd to use LDAP
      attributes in user accounts containing particular limits).

      Unfortunately this feature is not available by default.

      Any assistance will be appreciated.

      Regards,
      Nick
    • Nikolaos Milas
      ... Note: I already asked at the postfwd mailing list but I didn t get any response. Regards, Nick
      Message 2 of 2 , Nov 19, 2012
      • 0 Attachment
        On 19/11/2012 11:14 πμ, Nikolaos Milas wrote:

        > I was wondering whether anyone has created (and can share) a plugin
        > which would allow LDAP-based rules (i.e. enable postfwd to use LDAP
        > attributes in user accounts containing particular limits).

        Note: I already asked at the postfwd mailing list but I didn't get any
        response.

        Regards,
        Nick
      Your message has been successfully submitted and would be delivered to recipients shortly.