Loading ...
Sorry, an error occurred while loading the content.

Re: Change maximal_queue_lifetime to 2d failed

Expand Messages
  • Ralf Hildebrandt
    ... No, you should use: postconf maximal_queue_lifetime ... -- Ralf Hildebrandt Geschäftsbereich IT | Abteilung Netzwerk Charité - Universitätsmedizin
    Message 1 of 6 , Jul 4, 2012
    • 0 Attachment
      * J Gao <jgao@...>:
      > On 12-07-04 03:10 PM, Ralf Hildebrandt wrote:
      > >* J Gao <jgao@...>:
      > >
      > >>[root@zeta ~]# postconf -d | grep 'maximal_queue_lifetime'
      > >>maximal_queue_lifetime = 5d
      > >>
      > >>Did I miss something here?
      > >
      > >man postconf
      > >What does the "-d" option display?
      > >
      > Oops, should use -n

      No, you should use:
      postconf maximal_queue_lifetime

      :)

      --
      Ralf Hildebrandt
      Geschäftsbereich IT | Abteilung Netzwerk
      Charité - Universitätsmedizin Berlin
      Campus Benjamin Franklin
      Hindenburgdamm 30 | D-12203 Berlin
      Tel. +49 30 450 570 155 | Fax: +49 30 450 570 962
      ralf.hildebrandt@... | http://www.charite.de
    • Wietse Venema
      ... Yes. Where did you get the advice to use postconf -d ? It is in error. To see main.cf settings use postconf or postconf -n . To see built-in defaults,
      Message 2 of 6 , Jul 4, 2012
      • 0 Attachment
        J Gao:
        > Now when I do a ckeck I found out that the setting is still 5 days:
        >
        > [root@zeta ~]# postconf -d | grep 'maximal_queue_lifetime'
        > maximal_queue_lifetime = 5d
        >
        > Did I miss something here?

        Yes. Where did you get the advice to use "postconf -d"? It is in error.

        To see main.cf settings "use postconf" or "postconf -n".

        To see built-in defaults, use "postconf -d".

        ` Wietse
      • Benny Pedersen
        ... postconf -d ignore all changes in main.cf, use postconf -n -d = default settings -n = main.cf
        Message 3 of 6 , Jul 5, 2012
        • 0 Attachment
          Den 2012-07-05 00:06, J Gao skrev:

          > [root@zeta ~]# postconf -d | grep 'maximal_queue_lifetime'
          > maximal_queue_lifetime = 5d
          >
          > Did I miss something here?

          postconf -d ignore all changes in main.cf, use postconf -n

          -d = default settings
          -n = main.cf
        Your message has been successfully submitted and would be delivered to recipients shortly.