Loading ...
Sorry, an error occurred while loading the content.
 

Re: Making postfix use an internal ip a good fix??

Expand Messages
  • RYAN M. vAN GINNEKEN
    Thanks alot for your replies and i went with the easier fix for now using a transport worked like a charm However not before I messed around with my Bind
    Message 1 of 4 , May 31, 2012
      Thanks alot for your replies and i went with the easier fix for now using a transport worked like a charm

      However not before I messed around with my Bind server till i got super confused i will get around to setting up a split DNS soon just not today, as i have my hands full with other things.

      Thanks again for the quick replies and thanks Noel for the easy way out :)

      ----- Original Message -----
      From: "Noel Jones" <njones@...>
      To: postfix-users@...
      Sent: Thursday, 31 May, 2012 8:43:38 PM
      Subject: Re: Making postfix use an internal ip a good fix??

      On 5/31/2012 7:15 PM, RYAN M. vAN GINNEKEN wrote:
      > Hello all having a problem getting postfix to send email, i think
      > its sort of related to virtual machine/LAN/WAN/MX i'm sure its a
      > simple fix but i cannot seem to get postfix to do what i want when i
      > try to send email to myseld i get the following errors in the mail.log

      Easy fix:
      http://www.postfix.org/transport.5.html

      # transport
      my.domain relay:[relay.ip.goes.here]

      ps. use the [ ] brackets.


      Not as easy complete fix:
      use split-horizon DNS.



      -- Noel Jones
    Your message has been successfully submitted and would be delivered to recipients shortly.