Loading ...
Sorry, an error occurred while loading the content.
 

Re: SASL problem

Expand Messages
  • Reindl Harald
    ... no problem i only wanted point out that it is much easier for peopole who try to help if they have configuration infos instead hope there is someone who
    Message 1 of 15 , Oct 2, 2011
      Am 02.10.2011 17:22, schrieb Tolga:
      > On 02-10-2011 18:14, Reindl Harald wrote:
      >>
      >> Am 02.10.2011 13:47, schrieb Patrick Ben Koetter:
      >>> there's a difference between telling people they need to do something in order
      >>> to get help and insulting them. If you want to help people just do it, if you
      >>> don't want to help them then don't. In any case stop being so aggressive.
      >> sorry, but this is the second time a thread from the same person about the
      >> same problem and again without "postfix -n" or even config-snippets depending
      >> to auth and normally it should be logical that configuration informations are
      >> needed..............
      >>
      > Sorry for causing all this trouble guys, but as Reindl stated, it was because of me because I
      > didn't set user for private/auth, so I did and the problem disappeared.

      no problem

      i only wanted point out that it is much easier for peopole who try to help
      if they have configuration infos instead hope there is someone who had the
      same problem or even configured his dovecot correct the first time but guesses
      what can be missing

      independent of the software/problem: try to offer as much infos as possible
      from the begin to help people out there to understand your environment

      maybe where ever i found that dovecot can be used for postfix-auth found a better
      documentation as yours because mine had the user/group in 2009 as far as i remember
    Your message has been successfully submitted and would be delivered to recipients shortly.