Loading ...
Sorry, an error occurred while loading the content.

Re: mail gets bounced when send to local bitdefender smtpd

Expand Messages
  • mouss
    ... my apologies then, and thanks for the clarification.
    Message 1 of 22 , Jul 26, 2011
    • 0 Attachment
      Le 26/07/2011 23:07, Victor Duchovni a écrit :
      > On Tue, Jul 26, 2011 at 10:24:23PM +0200, mouss wrote:
      >
      >>>>> He's only running one postfix smtpd, the other host in the above log is
      >>>>> bitdefender.
      >>>>> The simplest would be to change the hostname of either postfix or
      >>>>> bitdefender, whichever makes more sense.
      >>>>>
      >>>>>> is is
      >>>>>> easily solved with smtp_helo_hostname...
      >>>>>
      >>>>> smtp_helo_name </nitpick>
      >>>>
      >>>> indeed!
      >>>> I need to update my brainware :)
      >>>
      >>> No, smtp_helo_hostname doesn't help. I tested it. smtp client still
      >>> checks the hostname to prevent bounces.
      >>
      >> this is nonsense. if you think you are right, provide evidence.
      >
      > Actually, the OP is right, smtp_helo_name (not smtp_helo_hostname,
      > which is not a Postfix parameter) has no impact on loop detection
      > in the Postfix smtp client.
      >
      > To disable loop detection use a destination nexthop that is not port 25,
      > to work-around loop detection on port 25, set the "myhostname" parameter
      > in the receiving Postfix SMTP server (smtpd) to a different value from
      > the setting in the sending smtp(8) client.
      >

      my apologies then, and thanks for the clarification.
    Your message has been successfully submitted and would be delivered to recipients shortly.