Loading ...
Sorry, an error occurred while loading the content.

Re: default_destination_recipient_limit not working after changing the mailbox_transport to local_transport

Expand Messages
  • Victor Duchovni
    ... It is a more flexible approach, just not mandatory, which was the substance of the error in your previous post. Setting local_transport is *equivalent*
    Message 1 of 13 , Nov 3, 2010
    • 0 Attachment
      On Wed, Nov 03, 2010 at 08:39:52AM -0300, Reinaldo de Carvalho wrote:

      > As Victor correct me (again) to use transport_maps isn't the better
      > approach, although works for me.

      It is a more flexible approach, just not mandatory, which was the
      substance of the error in your previous post. Setting "local_transport" is
      *equivalent* to a transport_maps entry for *every* domain in $mydestination.
      Using the table, gives one more control, but it is not wrong to instead
      set "local_transport".

      --
      Viktor.
    Your message has been successfully submitted and would be delivered to recipients shortly.