Loading ...
Sorry, an error occurred while loading the content.
 

Re: AUTH on port 587

Expand Messages
  • Janos Dohanics
    On Sun, 31 Oct 2010 10:08:02 -0400 (EDT) ... Thank you all - Postfix works great, as usual. -- Janos Dohanics
    Message 1 of 5 , Oct 31, 2010
      On Sun, 31 Oct 2010 10:08:02 -0400 (EDT)
      Wietse Venema <wietse@...> wrote:

      > Janos Dohanics:
      > > In master.cf I have enabled port 587:
      > >
      > > [...]
      >
      > This is not a TLS connection, so your claim is invalid.
      > You should instead look at the EHLO response AFTER the
      > STARTTLS command.
      >
      > Wietse

      Thank you all - Postfix works great, as usual.

      --
      Janos Dohanics
      <web@...>
    Your message has been successfully submitted and would be delivered to recipients shortly.