Loading ...
Sorry, an error occurred while loading the content.

Re: how to allow postfix to relay a single user@domain.com

Expand Messages
  • Ansgar Wiechers
    ... The reason most likely isn t your Postfix, but the ISP blocking outbound connections to port 25/tcp. The rationale behind this is to prevent home computer
    Message 1 of 7 , Feb 10 10:55 PM
    • 0 Attachment
      On 2010-02-10 Jeff Lacki wrote:
      > Thanks, thats good advice for sure. Turns out Im not able to get to
      > port 25 on my postfix box from my current location.
      >
      > Whats odd is that I went to 2 other servers on the net and I can
      > telnet to port 25, but here at home, I cannot. I can telnet to port
      > 22, 53, but not 25. I checked my iptables on both machines and even
      > disabled them (flushed all the rules), no luck.
      >
      > Anyplace where postfix would deny a specific ip from even connecting?
      > I cant imagine where that would be, especially because my IP is
      > dynamic here at home.

      The reason most likely isn't your Postfix, but the ISP blocking outbound
      connections to port 25/tcp. The rationale behind this is to prevent home
      computer bots from sending spam.

      Use submission (SMTP with authentication enforced on port 587/tcp)
      instead. You should use authentication (and encrypted connections)
      anyway, if you want to relay through your MTA from anywhere in the
      world. See Postfix' TLS README:

      http://www.postfix.org/TLS_README.html

      Regards
      Ansgar Wiechers
      --
      "Abstractions save us time working, but they don't save us time learning."
      --Joel Spolsky
    Your message has been successfully submitted and would be delivered to recipients shortly.