Loading ...
Sorry, an error occurred while loading the content.
 

What Is Causing This Failure

Expand Messages
  • Carlos Williams
    I am getting a report from someone on my network that they are getting delivery failures when attempting to send an email from my Postfix server to the remote
    Message 1 of 17 , Dec 1, 2009
      I am getting a report from someone on my network that they are getting
      delivery failures when attempting to send an email from my Postfix
      server to the remote mail server. I see the message stuck on my
      Postfix servers queue:

      CB87E778055 1337 Mon Nov 30 08:59:15 tpremore@...
      (connect to a.mx.premore.net[198.186.193.20]: No route to host)
      bj@...

      I am guessing that this is a problem with the remote mail server
      'a.mx.premore.net' since my server is sending and receiving email just
      fine to every other destination. I then decided to do a MX lookup for
      this domain "premore.net" & see if there is anything wrong:

      ;; QUESTION SECTION:
      ;premore.net. IN MX

      ;; ANSWER SECTION:
      premore.net. 3093 IN MX 0 a.mx.premore.net.

      ;; ADDITIONAL SECTION:
      a.mx.premore.net. 3093 IN A 198.186.193.20

      However my mail server wont send to this destination address and I
      have no idea why. Can someone tell me how I can better examine this
      situation to understand where the fault lies.

      Thank you!
    • Eero Volotinen
      ... Well, check your internet connectivity. No route to host means that server cannot connect to other end. (you can test using telnet ip.address 25) Usually
      Message 2 of 17 , Dec 1, 2009
        Carlos Williams wrote:

        > CB87E778055 1337 Mon Nov 30 08:59:15 tpremore@...
        > (connect to a.mx.premore.net[198.186.193.20]: No route to host)

        > However my mail server wont send to this destination address and I
        > have no idea why. Can someone tell me how I can better examine this
        > situation to understand where the fault lies.

        Well, check your internet connectivity. No route to host means that
        server cannot connect to other end. (you can test using telnet
        ip.address 25)

        Usually netmask/gateway or firewall is poorly configured or your isp is
        blocking direct smtp connections without smarthost.

        --
        Eero
      • erol blakely
        ... Looks like more of a network issue and not postfix specific. Try to telnet to the remote host and see if you can connect (run a tcpdump at the same time to
        Message 3 of 17 , Dec 1, 2009
          On Tue, Dec 01, 2009 at 10:03:21AM -0500, Carlos Williams wrote:

          > CB87E778055 1337 Mon Nov 30 08:59:15 tpremore@...
          > (connect to a.mx.premore.net[198.186.193.20]: No route to host)
          > bj@...

          Looks like more of a network issue and not postfix specific.

          Try to telnet to the remote host and see if you can connect (run a
          tcpdump at the same time to see whats happening). Try simple
          network diagnostics (ie. ping, traceroute etc ...).

          /erol
        • Ralf Hildebrandt
          ... Works OK. What does tracroute 198.186.193.20 return? # traceroute 198.186.193.20 traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 60 byte
          Message 4 of 17 , Dec 1, 2009
            * Carlos Williams <carloswill@...>:
            > I am getting a report from someone on my network that they are getting
            > delivery failures when attempting to send an email from my Postfix
            > server to the remote mail server. I see the message stuck on my
            > Postfix servers queue:
            >
            > CB87E778055 1337 Mon Nov 30 08:59:15 tpremore@...
            > (connect to a.mx.premore.net[198.186.193.20]: No route to host)
            > bj@...

            Works OK. What does tracroute 198.186.193.20 return?
            # traceroute 198.186.193.20
            traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 60 byte packets
            ... snip ...
            4 zr-pot1-te0-0-0-3.x-win.dfn.de (188.1.144.30) 5.288 ms 5.290 ms 5.281 ms
            5 cr02.frf02.pccwbtn.net (80.81.192.50) 18.030 ms 18.027 ms 18.132 ms
            6 carpathia.ge12-1.br02.ash01.pccwbtn.net (63.218.94.166) 109.111 ms 106.313 ms 106.528 ms
            7 xe-3-3.e4.iad1.cirn.net (209.222.130.29) 105.968 ms 106.036 ms 106.044 ms
            8 66.117.37.180 (66.117.37.180) 101.005 ms 100.773 ms 101.520 ms
            9 * * *
            10 * * *
            11 * * *
            12 * * *
            13 * * *
            14 * * *
            15 * * *
            16 * * *
            17 * * *
            18 * * *
            19 * * *
            20 * * *
            21 * * *
            22 * * *
            23 * * *
            24 * * *
            25 dns5.docforge.org (198.186.193.20) 4.241 ms 1.685 ms 0.271 ms

            > I am guessing that this is a problem with the remote mail server
            > 'a.mx.premore.net' since my server is sending and receiving email just
            > fine to every other destination. I then decided to do a MX lookup for
            > this domain "premore.net" & see if there is anything wrong:
            >
            > ;; QUESTION SECTION:
            > ;premore.net. IN MX
            >
            > ;; ANSWER SECTION:
            > premore.net. 3093 IN MX 0 a.mx.premore.net.
            >
            > ;; ADDITIONAL SECTION:
            > a.mx.premore.net. 3093 IN A 198.186.193.20
            >
            > However my mail server wont send to this destination address and I
            > have no idea why. Can someone tell me how I can better examine this
            > situation to understand where the fault lies.
            >
            > Thank you!

            --
            Ralf Hildebrandt
            Geschäftsbereich IT | Abteilung Netzwerk
            Charité - Universitätsmedizin Berlin
            Campus Benjamin Franklin
            Hindenburgdamm 30 | D-12203 Berlin
            Tel. +49 30 450 570 155 | Fax: +49 30 450 570 962
            ralf.hildebrandt@... | http://www.charite.de
          • Martijn de Munnik
            ... This is a network issue and not a postfix issue. Try connecting to a.mx.premore.net using telnet on port 25. Check your routing tables to find out why a
            Message 5 of 17 , Dec 1, 2009
              On Tue, 2009-12-01 at 10:03 -0500, Carlos Williams wrote:
              > I am getting a report from someone on my network that they are getting
              > delivery failures when attempting to send an email from my Postfix
              > server to the remote mail server. I see the message stuck on my
              > Postfix servers queue:
              >
              > CB87E778055 1337 Mon Nov 30 08:59:15 tpremore@...
              > (connect to a.mx.premore.net[198.186.193.20]: No route to host)
              > bj@...
              >

              This is a network issue and not a postfix issue. Try connecting to
              a.mx.premore.net using telnet on port 25.
              Check your routing tables to find out why a network connection to that
              host is not possible.

              > I am guessing that this is a problem with the remote mail server
              > 'a.mx.premore.net' since my server is sending and receiving email just
              > fine to every other destination. I then decided to do a MX lookup for
              > this domain "premore.net" & see if there is anything wrong:
              >
              > ;; QUESTION SECTION:
              > ;premore.net. IN MX
              >
              > ;; ANSWER SECTION:
              > premore.net. 3093 IN MX 0 a.mx.premore.net.
              >
              > ;; ADDITIONAL SECTION:
              > a.mx.premore.net. 3093 IN A 198.186.193.20
              >
              > However my mail server wont send to this destination address and I
              > have no idea why. Can someone tell me how I can better examine this
              > situation to understand where the fault lies.
              >
              > Thank you!


              --
              Martijn de Munnik <martijn@...>
              YoungGuns
            • Evan Platt
              ... Unless I m misreading and misunderstanding your logs.... # telnet 198.186.193.20 25 Trying 198.186.193.20... telnet: connect to address 198.186.193.20:
              Message 6 of 17 , Dec 1, 2009
                On Tue, 1 Dec 2009 10:03:21 -0500, you wrote:

                >I am getting a report from someone on my network that they are getting
                >delivery failures when attempting to send an email from my Postfix
                >server to the remote mail server. I see the message stuck on my
                >Postfix servers queue:
                >
                >CB87E778055 1337 Mon Nov 30 08:59:15 tpremore@...
                > (connect to a.mx.premore.net[198.186.193.20]: No route to host)
                > bj@...
                >
                >I am guessing that this is a problem with the remote mail server
                >'a.mx.premore.net' since my server is sending and receiving email just
                >fine to every other destination. I then decided to do a MX lookup for
                >this domain "premore.net" & see if there is anything wrong:
                >
                >;; QUESTION SECTION:
                >;premore.net. IN MX
                >
                >;; ANSWER SECTION:
                >premore.net. 3093 IN MX 0 a.mx.premore.net.
                >
                >;; ADDITIONAL SECTION:
                >a.mx.premore.net. 3093 IN A 198.186.193.20
                >
                >However my mail server wont send to this destination address and I
                >have no idea why. Can someone tell me how I can better examine this
                >situation to understand where the fault lies.
                >
                >Thank you!

                Unless I'm misreading and misunderstanding your logs....

                # telnet 198.186.193.20 25
                Trying 198.186.193.20...
                telnet: connect to address 198.186.193.20: Operation timed out
                telnet: Unable to connect to remote host

                The mail server on that IP isn't answering.
              • Ralf Hildebrandt
                ... # telnet 198.186.193.20 25 Trying 198.186.193.20... Connected to 198.186.193.20. Escape character is ^] . 220 share.docforge.org ESMTP Postfix -- Ralf
                Message 7 of 17 , Dec 1, 2009
                  * Evan Platt <evan@...>:

                  > Unless I'm misreading and misunderstanding your logs....
                  >
                  > # telnet 198.186.193.20 25
                  > Trying 198.186.193.20...
                  > telnet: connect to address 198.186.193.20: Operation timed out
                  > telnet: Unable to connect to remote host
                  >
                  > The mail server on that IP isn't answering.

                  # telnet 198.186.193.20 25
                  Trying 198.186.193.20...
                  Connected to 198.186.193.20.
                  Escape character is '^]'.
                  220 share.docforge.org ESMTP Postfix

                  --
                  Ralf Hildebrandt
                  Geschäftsbereich IT | Abteilung Netzwerk
                  Charité - Universitätsmedizin Berlin
                  Campus Benjamin Franklin
                  Hindenburgdamm 30 | D-12203 Berlin
                  Tel. +49 30 450 570 155 | Fax: +49 30 450 570 962
                  ralf.hildebrandt@... | http://www.charite.de
                • Evan Platt
                  ... D oh... Forgot which machine I was connected to.I tried it on the one that has port 25 blocked by the ISP. :) My bad, sorry :)
                  Message 8 of 17 , Dec 1, 2009
                    On Tue, 1 Dec 2009 16:13:02 +0100, you wrote:

                    ># telnet 198.186.193.20 25
                    >Trying 198.186.193.20...
                    >Connected to 198.186.193.20.
                    >Escape character is '^]'.
                    >220 share.docforge.org ESMTP Postfix

                    D'oh... Forgot which machine I was connected to.I tried it on the one
                    that has port 25 blocked by the ISP. :)

                    My bad, sorry :)
                  • Carlos Williams
                    On Tue, Dec 1, 2009 at 10:10 AM, Ralf Hildebrandt ... I am unable to connect via Telnet so it appears to be a network / ISP issue. carlos@tunafish:~$ telnet
                    Message 9 of 17 , Dec 1, 2009
                      On Tue, Dec 1, 2009 at 10:10 AM, Ralf Hildebrandt
                      <Ralf.Hildebrandt@...> wrote:
                      > Works OK. What does tracroute 198.186.193.20 return?
                      > # traceroute 198.186.193.20
                      > traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 60 byte packets
                      > ... snip ...
                      >  4  zr-pot1-te0-0-0-3.x-win.dfn.de (188.1.144.30)  5.288 ms  5.290 ms 5.281 ms
                      >  5  cr02.frf02.pccwbtn.net (80.81.192.50)  18.030 ms  18.027 ms 18.132 ms
                      >  6  carpathia.ge12-1.br02.ash01.pccwbtn.net (63.218.94.166)  109.111 ms  106.313 ms  106.528 ms
                      >  7  xe-3-3.e4.iad1.cirn.net (209.222.130.29)  105.968 ms  106.036 ms 106.044 ms
                      >  8  66.117.37.180 (66.117.37.180)  101.005 ms  100.773 ms  101.520 ms
                      >  9  * * *
                      >  10  * * *
                      >  11  * * *
                      >  12  * * *
                      >  13  * * *
                      >  14  * * *
                      >  15  * * *
                      >  16  * * *
                      >  17  * * *
                      >  18  * * *
                      >  19  * * *
                      >  20  * * *
                      >  21  * * *
                      >  22  * * *
                      >  23  * * *
                      >  24  * * *
                      >  25  dns5.docforge.org (198.186.193.20)  4.241 ms  1.685 ms  0.271 ms

                      I am unable to connect via Telnet so it appears to be a network / ISP issue.

                      carlos@tunafish:~$ telnet 198.186.193.20 25
                      Trying 198.186.193.20...
                      telnet: Unable to connect to remote host: No route to host
                    • Ralf Hildebrandt
                      ... What is the output of traceroute 198.186.193.20 ? -- Ralf Hildebrandt Geschäftsbereich IT | Abteilung Netzwerk Charité - Universitätsmedizin Berlin
                      Message 10 of 17 , Dec 1, 2009
                        * Carlos Williams <carloswill@...>:

                        > >  25  dns5.docforge.org (198.186.193.20)  4.241 ms  1.685 ms  0.271 ms
                        >
                        > I am unable to connect via Telnet so it appears to be a network / ISP issue.
                        >
                        > carlos@tunafish:~$ telnet 198.186.193.20 25
                        > Trying 198.186.193.20...
                        > telnet: Unable to connect to remote host: No route to host

                        What is the output of traceroute 198.186.193.20 ?
                        --
                        Ralf Hildebrandt
                        Geschäftsbereich IT | Abteilung Netzwerk
                        Charité - Universitätsmedizin Berlin
                        Campus Benjamin Franklin
                        Hindenburgdamm 30 | D-12203 Berlin
                        Tel. +49 30 450 570 155 | Fax: +49 30 450 570 962
                        ralf.hildebrandt@... | http://www.charite.de
                      • Carlos Williams
                        On Tue, Dec 1, 2009 at 10:43 AM, Ralf Hildebrandt ... I get no results from my mail server: traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 40 byte
                        Message 11 of 17 , Dec 1, 2009
                          On Tue, Dec 1, 2009 at 10:43 AM, Ralf Hildebrandt
                          <Ralf.Hildebrandt@...> wrote:
                          > What is the output of traceroute 198.186.193.20 ?

                          I get no results from my mail server:

                          traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 40 byte packets
                          1 * * *
                          2 * * *
                          3 * * *
                          4 * * *
                          5 * * *
                          .
                          .
                          .
                          29 * * *
                          30 * * *

                          Strange...
                        • Frog
                          Perhaps your mail server is on a DNSBL? Regards Frog ... From: Carlos Williams To: postfix-users@postfix.org Sent: Tuesday, 1
                          Message 12 of 17 , Dec 1, 2009
                            Perhaps your mail server is on a DNSBL?

                            Regards
                            Frog


                            ----- Original Message -----
                            From: "Carlos Williams" <carloswill@...>
                            To: postfix-users@...
                            Sent: Tuesday, 1 December, 2009 4:05:25 PM
                            Subject: Re: What Is Causing This Failure

                            On Tue, Dec 1, 2009 at 10:43 AM, Ralf Hildebrandt
                            <Ralf.Hildebrandt@...> wrote:
                            > What is the output of traceroute 198.186.193.20 ?

                            I get no results from my mail server:

                            traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 40 byte packets
                            1 * * *
                            2 * * *
                            3 * * *
                            4 * * *
                            5 * * *
                            .
                            .
                            .
                            29 * * *
                            30 * * *

                            Strange...
                          • Martijn de Munnik
                            ... Nope, this is a problem at the ip level, routing. This is not a postfix or mail/smtp issue.
                            Message 13 of 17 , Dec 1, 2009
                              On Tue, 2009-12-01 at 16:27 +0000, Frog wrote:
                              > Perhaps your mail server is on a DNSBL?
                              >
                              > Regards
                              > Frog

                              Nope, this is a problem at the ip level, routing. This is not a postfix
                              or mail/smtp issue.

                              > ----- Original Message -----
                              > From: "Carlos Williams" <carloswill@...>
                              > To: postfix-users@...
                              > Sent: Tuesday, 1 December, 2009 4:05:25 PM
                              > Subject: Re: What Is Causing This Failure
                              >
                              > On Tue, Dec 1, 2009 at 10:43 AM, Ralf Hildebrandt
                              > <Ralf.Hildebrandt@...> wrote:
                              > > What is the output of traceroute 198.186.193.20 ?
                              >
                              > I get no results from my mail server:
                              >
                              > traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 40 byte packets
                              > 1 * * *
                              > 2 * * *
                              > 3 * * *
                              > 4 * * *
                              > 5 * * *
                              > .
                              > .
                              > .
                              > 29 * * *
                              > 30 * * *
                              >
                              > Strange...
                              >
                            • Terry L. Inzauro
                              ... why all the off topic posts today? ... chances are a router along the way is not forwarding icmp probes/responses correctly...... [10:39:23
                              Message 14 of 17 , Dec 1, 2009
                                Frog wrote:
                                > Perhaps your mail server is on a DNSBL?
                                >
                                > Regards
                                > Frog
                                >
                                >
                                > ----- Original Message -----
                                > From: "Carlos Williams" <carloswill@...>
                                > To: postfix-users@...
                                > Sent: Tuesday, 1 December, 2009 4:05:25 PM
                                > Subject: Re: What Is Causing This Failure
                                >
                                > On Tue, Dec 1, 2009 at 10:43 AM, Ralf Hildebrandt
                                > <Ralf.Hildebrandt@...> wrote:
                                >> What is the output of traceroute 198.186.193.20 ?
                                >
                                > I get no results from my mail server:
                                >
                                > traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 40 byte packets
                                > 1 * * *
                                > 2 * * *
                                > 3 * * *
                                > 4 * * *
                                > 5 * * *
                                > .
                                > .
                                > .
                                > 29 * * *
                                > 30 * * *
                                >
                                > Strange...
                                >

                                why all the off topic posts today?


                                -----------------------

                                chances are a router along the way is not forwarding icmp probes/responses correctly......

                                [10:39:23 root@allover:~]# tcptraceroute 198.186.193.20 25
                                Selected device eth0, address 10.123.0.250, port 56230 for outgoing packets
                                Tracing the path to 198.186.193.20 on TCP port 25 (smtp), 30 hops max
                                1 10.123.0.252 0.302 ms 0.133 ms 0.128 ms
                                2 bizXX.sta.linkcity.org.XX.22.72.in-addr.arpa (72.22.XX.XX) 0.412 ms 0.315 ms 0.312 ms
                                3 10.200.100.1 6.961 ms 0.499 ms 0.474 ms
                                4 sl-gw16-kc-3-1.sprintlink.net (160.81.151.109) 0.564 ms 0.437 ms 0.491 ms
                                5 sl-crs1-kc-0-5-0-0.sprintlink.net (144.232.11.152) 1.073 ms 0.827 ms 0.737 ms
                                6 sl-crs1-chi-0-1-0-3.sprintlink.net (144.232.18.214) 12.008 ms 12.409 ms 11.996 ms
                                7 sl-st20-chi-13-0-0.sprintlink.net (144.232.20.3) 11.603 ms 11.579 ms 11.569 ms
                                8 144.232.8.114 11.715 ms 11.777 ms 11.657 ms
                                9 ae-32-52.ebr2.Chicago1.Level3.net (4.68.101.62) 12.476 ms 21.324 ms 18.234 ms
                                10 ae-5.ebr2.Chicago2.Level3.net (4.69.140.194) 12.354 ms 12.639 ms 12.676 ms
                                11 ae-2-2.ebr2.Washington1.Level3.net (4.69.132.70) 33.594 ms 33.414 ms 33.252 ms
                                12 ae-62-62.csw1.Washington1.Level3.net (4.69.134.146) 46.577 ms 39.840 ms 35.910 ms
                                13 ae-1-69.edge2.Washington4.Level3.net (4.68.17.19) 33.635 ms 33.585 ms 33.636 ms
                                14 xe-0-2-0.cr1.iad1.us.nlayer.net (4.79.168.74) 33.761 ms 33.292 ms 73.096 ms
                                15 vl74.ar1.iad1.us.nlayer.net (69.31.31.190) 33.976 ms 33.986 ms 34.315 ms
                                16 as6450.vl134.ar1.iad1.us.nlayer.net (69.31.31.115) 33.968 ms 33.436 ms 33.511 ms
                                17 dns5.docforge.org (198.186.193.20) [open] 33.906 ms 33.987 ms 34.153 ms
                                [10:39:25 root@allover:~]#
                              • Carlos Williams
                                On Tue, Dec 1, 2009 at 11:42 AM, Terry L. Inzauro ... I suspected this to be Postfix or Mail related so I posted here. It was determined with the help of the
                                Message 15 of 17 , Dec 1, 2009
                                  On Tue, Dec 1, 2009 at 11:42 AM, Terry L. Inzauro
                                  <tinzauro@...> wrote:
                                  >
                                  > why all the off topic posts today?

                                  I suspected this to be Postfix or Mail related so I posted here. It
                                  was determined with the help of the list it was not a MTA issue.
                                  Simple as that!

                                  Sorry for any inconvenience.
                                • Stan Hoeppner
                                  ... Definitely a network problem between you and the remote host. Works fine here in the US: greer:/etc/postfix# ping 198.186.193.20 PING 198.186.193.20
                                  Message 16 of 17 , Dec 1, 2009
                                    Carlos Williams put forth on 12/1/2009 9:32 AM:

                                    > I am unable to connect via Telnet so it appears to be a network / ISP issue.
                                    >
                                    > carlos@tunafish:~$ telnet 198.186.193.20 25
                                    > Trying 198.186.193.20...
                                    > telnet: Unable to connect to remote host: No route to host

                                    Definitely a network problem between you and the remote host. Works
                                    fine here in the US:

                                    greer:/etc/postfix# ping 198.186.193.20
                                    PING 198.186.193.20 (198.186.193.20) 56(84) bytes of data.
                                    64 bytes from 198.186.193.20: icmp_seq=1 ttl=51 time=79.1 ms
                                    64 bytes from 198.186.193.20: icmp_seq=2 ttl=51 time=78.9 ms
                                    64 bytes from 198.186.193.20: icmp_seq=3 ttl=51 time=78.7 ms
                                    64 bytes from 198.186.193.20: icmp_seq=4 ttl=51 time=78.7 ms
                                    ^C
                                    --- 198.186.193.20 ping statistics ---
                                    4 packets transmitted, 4 received, 0% packet loss, time 3012ms
                                    rtt min/avg/max/mdev = 78.729/78.883/79.151/0.263 ms

                                    greer:/etc/postfix# telnet 198.186.193.20 25
                                    Trying 198.186.193.20...
                                    Connected to 198.186.193.20.
                                    Escape character is '^]'.
                                    220 share.docforge.org ESMTP Postfix
                                    quit
                                    221 2.0.0 Bye

                                    --
                                    Stan
                                  • Stan Hoeppner
                                    ... Try: traceroute -N 1 198.186.193.20 Debian 5.0.3 traceroute defaults to 16 simultaneous probes. Other OSes may bulk up as well. I initially had the same
                                    Message 17 of 17 , Dec 1, 2009
                                      Carlos Williams put forth on 12/1/2009 10:05 AM:
                                      > On Tue, Dec 1, 2009 at 10:43 AM, Ralf Hildebrandt
                                      > <Ralf.Hildebrandt@...> wrote:
                                      >> What is the output of traceroute 198.186.193.20 ?
                                      >
                                      > I get no results from my mail server:
                                      >
                                      > traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 40 byte packets
                                      > 1 * * *
                                      > 2 * * *
                                      > 3 * * *
                                      > 4 * * *
                                      > 5 * * *
                                      > .
                                      > .
                                      > .
                                      > 29 * * *
                                      > 30 * * *
                                      >
                                      > Strange...

                                      Try:

                                      traceroute -N 1 198.186.193.20

                                      Debian 5.0.3 traceroute defaults to 16 simultaneous probes. Other OSes
                                      may bulk up as well. I initially had the same problem as you. Using -N
                                      1 sends one probe at a time, and works for me:

                                      greer:/etc/postfix# traceroute 198.186.193.20
                                      traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 40 byte packets
                                      1 . (192.168.100.1) 0.880 ms 1.143 ms 1.388 ms
                                      2 mo-65-41-216-193.sta.embarqhsd.net (65.41.216.193) 36.706 ms
                                      38.327 ms 40.772 ms
                                      3 mo-69-68-110-209.sta.embarqhsd.net (69.68.110.209) 42.654 ms
                                      45.076 ms 47.070 ms
                                      4 (206.51.71.197) 80.981 ms 83.123 ms 84.785 ms
                                      5 bb-dllstx37-jx9-02-xe-11-1-0.core.centurytel.net (206.51.69.25)
                                      87.971 ms * *
                                      6 * * *
                                      7 * * *
                                      8 * * *
                                      9 * * *
                                      10 * * *
                                      11 * * *
                                      12 * * *
                                      13 * * *
                                      14 * * *
                                      15 * * *
                                      16 * * *
                                      17 * * *
                                      18 * * *
                                      19 * * *
                                      20 * * *
                                      21 * * *
                                      22 * * *
                                      23 * * *
                                      24 * * *
                                      25 * * *
                                      26 * * *
                                      27 * * *
                                      28 * * *
                                      29 * * *
                                      30 * * *

                                      greer:/etc/postfix# traceroute -N 1 198.186.193.20
                                      traceroute to 198.186.193.20 (198.186.193.20), 30 hops max, 40 byte packets
                                      1 . (192.168.100.1) 0.503 ms 0.502 ms 0.463 ms
                                      2 mo-65-41-216-193.sta.embarqhsd.net (65.41.216.193) 38.047 ms
                                      35.821 ms 35.869 ms
                                      3 mo-69-68-110-209.sta.embarqhsd.net (69.68.110.209) 35.522 ms
                                      35.837 ms 35.682 ms
                                      4 (206.51.71.197) 67.361 ms 66.997 ms 67.789 ms
                                      5 bb-dllstx37-jx9-02-xe-11-1-0.core.centurytel.net (206.51.69.25)
                                      68.497 ms 68.432 ms 67.764 ms
                                      6 bb-dllstx37-jx9-01-ae0.core.centurytel.net (206.51.69.57) 67.016 ms
                                      66.762 ms 72.675 ms
                                      7 * * *
                                      8 po3-30g.ar1.dfw1.us.nlayer.net (69.31.63.154) 69.074 ms 69.489 ms
                                      69.022 ms
                                      9 te4-1.ar1.iah1.us.nlayer.net (69.22.142.113) 73.907 ms 73.942 ms
                                      74.405 ms
                                      10 xe-2-2-0.cr1.atl1.us.nlayer.net (69.22.142.118) 73.474 ms 73.845
                                      ms 74.193 ms
                                      11 xe-0-1-0.cr2.iad1.us.nlayer.net (69.22.142.106) 79.535 ms 80.066
                                      ms 80.077 ms
                                      12 vl72.ar1.iad1.us.nlayer.net (69.31.31.158) 79.094 ms 80.838 ms
                                      79.838 ms
                                      13 as6450.vl134.ar1.iad1.us.nlayer.net (69.31.31.115) 79.145 ms
                                      81.074 ms 80.578 ms
                                      14 dns5.docforge.org (198.186.193.20) 80.306 ms !X 80.124 ms !X
                                      81.516 ms !X

                                      man traceroute

                                      -N squeries

                                      Specifies the number of probe packets sent out simultaneously.
                                      Sending several probes concurrently can speed up traceroute
                                      considerably. The default value is 16. Note that some routers and hosts
                                      can use ICMP rate throttling. In such a situation specifying too large
                                      number can lead to loss of some responses.

                                      --
                                      Stan
                                    Your message has been successfully submitted and would be delivered to recipients shortly.