Loading ...
Sorry, an error occurred while loading the content.

Re: Postfix always tries to connect to ldap on localhost

Expand Messages
  • Victor Duchovni
    ... http://www.postfix.org/ldap_table.5.html BACKWARDS COMPATIBILITY For backwards compatibility with Postfix version 2.0 and earlier, LDAP parameters can
    Message 1 of 13 , Oct 1, 2009
    • 0 Attachment
      On Thu, Oct 01, 2009 at 09:35:02AM +0200, Jakob Lenfers wrote:

      > I find the manpage not clear on that issue, perhaps it could be said
      > more explicitly here...
      > | file_name
      > | The name of the lookup table source file when rebuilding
      > a database.

      http://www.postfix.org/ldap_table.5.html

      BACKWARDS COMPATIBILITY
      For backwards compatibility with Postfix version 2.0 and
      earlier, LDAP parameters can also be defined in main.cf.
      Specify as LDAP source a name that doesn't begin with a
      slash or a dot. The LDAP parameters will then be accessi-
      ble as the name you've given the source in its definition,
      an underscore, and the name of the parameter. For exam-
      ple, if the map is specified as "ldap:ldapsource", the
      "server_host" parameter below would be defined in main.cf
      as "ldapsource_server_host".

      I see no mention of "file_name" in ldap_table(5).

      --
      Viktor.

      Disclaimer: off-list followups get on-list replies or get ignored.
      Please do not ignore the "Reply-To" header.

      To unsubscribe from the postfix-users list, visit
      http://www.postfix.org/lists.html or click the link below:
      <mailto:majordomo@...?body=unsubscribe%20postfix-users>

      If my response solves your problem, the best way to thank me is to not
      send an "it worked, thanks" follow-up. If you must respond, please put
      "It worked, thanks" in the "Subject" so I can delete these quickly.
    Your message has been successfully submitted and would be delivered to recipients shortly.