Loading ...
Sorry, an error occurred while loading the content.

Re: cant login via SSL on port 465

Expand Messages
  • admin2
    ... Darren, you fixed it! the following mod to the master.cf file works fine! thank you! smtps inet n - - - - smtpd -o
    Message 1 of 4 , Jun 1, 2009
    • 0 Attachment
      Darren Pilgrim wrote:
      > admin2 wrote:
      >> hi there list people,
      >>
      >> I am just getting used to admin'ing postfix and got TLS working on
      >> both port 25 and port 587.
      >>
      >> I am now attempting to get SSL via port 465 working. I have the port
      >> answering, can see the banner, and can even authenticate when I
      >> 'telnet localhost 465' after generating a user's test string with
      >> "perl -MMIME::Base64 -e 'print
      >> encode_base64("username\0username\0password");'"
      >
      > If you can telnet to port 465 and see the banner, then you don't have
      > SSL enabled. You probably need to set smtpd_tls_wrappermode=yes for the
      > smtps entry in master.cf. If that's already there, please show us your
      > master.cf.

      Darren,

      you fixed it! the following mod to the master.cf file works fine!

      thank you!


      smtps inet n - - - - smtpd
      -o smtpd_tls_wrappermode=yes
    Your message has been successfully submitted and would be delivered to recipients shortly.