Loading ...
Sorry, an error occurred while loading the content.

Looping in new production machine!

Expand Messages
  • Rich Winkel
    I m not sure, I may have an unusual dns setup on this mail server. The primary host name is math.missouri.edu, but it has an alias of math.math.missouri.edu.
    Message 1 of 3 , Dec 31, 2008
    • 0 Attachment
      I'm not sure, I may have an unusual dns setup on this mail server.
      The primary host name is math.missouri.edu, but it has an alias of
      math.math.missouri.edu. In any case, I'm getting the dreaded:

      status=SOFTBOUNCE (mail for math.math.missouri.edu loops back to myself)

      Even though incoming messages are addressed to X@....
      Yet it doesn't happen to all incoming messages. Has anyone seen this
      behavior?

      Here are the relevant variables from main.cf:
      mydomain = math.missouri.edu
      myhostname = math.missouri.edu
      mydestination = $myhostname, localhost.$mydomain, localhost, $mydomain
      inet_interfaces = $myhostname, localhost

      HELP!!!

      Rich
    • Dario "subbia" Cavallaro
      ... Why mydomain and myhostname are the same set? Is relay_domains set the same as mydestination? If the answer is yes, could be this the issue. Please report
      Message 2 of 3 , Jan 1, 2009
      • 0 Attachment
        Rich Winkel ha scritto:
        > I'm not sure, I may have an unusual dns setup on this mail server.
        > The primary host name is math.missouri.edu, but it has an alias of
        > math.math.missouri.edu. In any case, I'm getting the dreaded:
        >
        > status=SOFTBOUNCE (mail for math.math.missouri.edu loops back to myself)
        >
        > Even though incoming messages are addressed to X@....
        > Yet it doesn't happen to all incoming messages. Has anyone seen this
        > behavior?
        >
        > Here are the relevant variables from main.cf:
        > mydomain = math.missouri.edu
        > myhostname = math.missouri.edu
        > mydestination = $myhostname, localhost.$mydomain, localhost, $mydomain
        > inet_interfaces = $myhostname, localhost
        >
        > HELP!!!
        >
        > Rich
        >
        >
        Why mydomain and myhostname are the same set?

        Is relay_domains set the same as mydestination? If the answer is yes,
        could be this the issue.

        Please report all configuration files, as explained in:
        http://www.postfix.org/DEBUG_README.html#mail for better troubleshooting.

        Hth.

        Cheers

        Dario "subbia" Cavallaro
      • mouss
        ... either add math.math.missouri.edu to mydestination or set myhostname = math.math.missouri.edu
        Message 3 of 3 , Jan 1, 2009
        • 0 Attachment
          Rich Winkel a écrit :
          > I'm not sure, I may have an unusual dns setup on this mail server.
          > The primary host name is math.missouri.edu, but it has an alias of
          > math.math.missouri.edu. In any case, I'm getting the dreaded:
          >
          > status=SOFTBOUNCE (mail for math.math.missouri.edu loops back to myself)
          >
          > Even though incoming messages are addressed to X@....
          > Yet it doesn't happen to all incoming messages. Has anyone seen this
          > behavior?
          >
          > Here are the relevant variables from main.cf:
          > mydomain = math.missouri.edu
          > myhostname = math.missouri.edu
          > mydestination = $myhostname, localhost.$mydomain, localhost, $mydomain
          > inet_interfaces = $myhostname, localhost
          >

          either add math.math.missouri.edu to mydestination or set
          myhostname = math.math.missouri.edu
        Your message has been successfully submitted and would be delivered to recipients shortly.