Loading ...
Sorry, an error occurred while loading the content.
 

Re: mac install

Expand Messages
  • Jim Wright
    ... I am. ;) ... First, make sure that you re using the latest xcode (3.11 currently, assuming you re on 10.4 or 10.5), and all I usually do is just copy/
    Message 1 of 3 , Nov 2, 2008
      On Nov 2, 2008, at 8:36 AM, Norberto Bensa wrote:

      > On Sunday November 2 2008 12:17:39 Tom Allison wrote:
      >> I'm trying to install from scrath on a mac.
      >
      > I'm not Mac user but...

      I am. ;)


      >> I am not through the entire configuration by any means, but I'm
      >> starting
      >> with an error that says the C compiler cannot make executable
      >> binaries.
      >
      > That's pretty common for Gentoo users and it usually means that your
      > CC didn't
      > recognize one or more command line options. For example it is very
      > common to
      > misread 0 (zero) and O (Oh) in "gcc -O2 hello.c"

      First, make sure that you're using the latest xcode (3.11 currently,
      assuming you're on 10.4 or 10.5), and all I usually do is just copy/
      paste the appropriate make instructions, and things work fine. Saves
      on odd typo errors.

      If you can copy/paste your commands and their output from Terminal,
      you'll get more detailed help. Building on OS X isn't any different
      from any other *nix, really, there's nothing OS X specific that you
      have to worry about.
    Your message has been successfully submitted and would be delivered to recipients shortly.