Loading ...
Sorry, an error occurred while loading the content.

postfinger link is not working

Expand Messages
  • D Hill
    The link to postfinger on this page (toward the bottom): http://www.postfix.org/DEBUG_README.html I believe is not correct. It currently points to:
    Message 1 of 2 , May 1, 2008
    • 0 Attachment
      The link to postfinger on this page (toward the bottom):

      http://www.postfix.org/DEBUG_README.html

      I believe is not correct. It currently points to:

      http://ftp.wl0.org/SOURCES/postfinger

      I believe it should be:

      ftp://www.postfix.org/DEBUG_README.html

      as an FTP server is being accessed and not an HTTP server. Using the link
      as is shows the classic 'page cannot be displayed' message.

      However, in trying to get to the ftp site, it appears to be down or
      inaccessible.

      -d
    • D Hill
      ... Sorry for the incorrect link! Pasted the wrong line here. It should be: ftp://ftp.wl0.org/SOURCES/postfinger
      Message 2 of 2 , May 1, 2008
      • 0 Attachment
        On Thu, 1 May 2008 at 23:21 -0000, d.hill@... confabulated:

        >
        > The link to postfinger on this page (toward the bottom):
        >
        > http://www.postfix.org/DEBUG_README.html
        >
        > I believe is not correct. It currently points to:
        >
        > http://ftp.wl0.org/SOURCES/postfinger
        >
        > I believe it should be:
        >
        > ftp://www.postfix.org/DEBUG_README.html

        Sorry for the incorrect link! Pasted the wrong line here. It should be:

        ftp://ftp.wl0.org/SOURCES/postfinger

        > as an FTP server is being accessed and not an HTTP server. Using the link as
        > is shows the classic 'page cannot be displayed' message.
        >
        > However, in trying to get to the ftp site, it appears to be down or
        > inaccessible.
        >
        > -d
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.