Loading ...
Sorry, an error occurred while loading the content.
 

Re: forged e-mail address(es)

Expand Messages
  • Jonathan Dill
    ... They don t have to steal your address, robert is probably common in many spammer dictionaries. ... On Apr 27, 2008, at 3:22 PM, Robert Cates wrote: Hi,
    Message 1 of 4 , Apr 28 5:41 AM

      On Apr 27, 2008, at 3:22 PM, Robert Cates wrote:
      Hi,
       
      i’m running Postfix 2.3.8 (Debian package) on a Debian Etch machine and since a week or two I started getting mail that looks like I sent it to myself.  Somebody’s forged a couple of my mail addresses.  How can I best protect my mail address from getting stolen?  I’m also running Spamassassin 3.2.3, ClamAV 0.92.1 and Amavisd-new 2.4.2.

      They don't have to steal your address, "robert" is probably common in many spammer dictionaries.



       
      here’s a portion of my main.cf :
       
      myhostname = mail.server.tld
      alias_maps = hash:/etc/aliases
      mydestination = $myhostname localhost.$mydomain localhost $mydomain www.$mydomain ftp.$mydomain
      mynetworks = 192.168.1.0/24, 127.0.0.0/8
      mailbox_size_limit = 0
      recipient_delimiter = +
      mydomain = server.tld
      inet_interfaces = 192.168.1.17, 127.0.0.1
      home_mailbox = Maildir/
      mail_spool_directory = /var/spool/postfix
      relay_domains = $mydestination
      bounce_template_file = /etc/postfix/bounce.cf
       
      smtpd_recipient_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unverified_recipient, reject_unauth_dest
      ination
       
      smtpd_sender_restrictions = reject_unknown_sender_domain, reject_non_fqdn_sender
       
      smtpd_helo_required = yes
       
      smtpd_helo_restrictions = reject_invalid_hostname
       
      smtpd_client_restrictions = permit_mynetworks, permit_sasl_authenticated, reject_unauth_pipelining, reject_unknown_client_ho
      stname
       
      smtpd_data_restrictions =  reject_unauth_pipelining
       
      unverified_recipient_reject_code = 550
       
      relayhost =
       
      # SASL SUPPORT FOR CLIENTS
      #
      # The following options set parameters needed by Postfix to enable
      # Cyrus-SASL support for authentication of mail clients.
      #
      smtpd_sasl_auth_enable = yes
      smtpd_sasl_security_options = noanonymous
      smtpd_sasl_local_domain = $myhostname
      broken_sasl_auth_clients = yes
      smtpd_sasl_path = smtpd
       
      content_filter = smtp-amavis:[127.0.0.1]:10024
       
      disable_dns_lookups = no
       
       
       
      Any suggestions on how this can be stopped will be greatly appreciated!
      Robert
       

    Your message has been successfully submitted and would be delivered to recipients shortly.