Loading ...
Sorry, an error occurred while loading the content.

Re: Postfix (?) acting strange

Expand Messages
  • mouss
    ... guess of the day: their anti-virus/firewall blocks them or is too slow (sometimes people pause Kaspersky and don t realize that they need to reconnect
    Message 1 of 3 , Jan 1, 2008
    • 0 Attachment
      Christian High wrote:
      > I am having an issue with a postfix mail server and would appreciate
      > any advice on how to trouble shoot it. I am at this point completely
      > lost. The problem we are having is that when a user tries to send a
      > message they have a good chance of getting one of the following errors
      > from their client
      >
      > 1. the connection to the server was interrupted
      > 2. the connection to the server timed out
      >
      > this happens most of the time on the first try to send the message and
      > in my testing a message will at some point go whether it is on the
      > 1st, 2nd, or even 3rd try.
      >

      guess of the day: their anti-virus/firewall blocks them or is too slow
      (sometimes people "pause" Kaspersky and don't realize that they need to
      reconnect after that)

      postfix logs all connections. if you don't see the log, then either you
      have a broken syslog (and you need to fix it first) or the connection
      never made it to postfix. in either case, it's not a postfix issue.

      see the DEBUG README for infos on how to debug the issue, and how to
      report problems or ask for help on this list.


      > This is an inherited system and I nor anyone else currently employed
      > knows much about it so what I am hoping is that someone on this list
      > could help get started trouble shooting my system. I realize I have
      > not given much info about the system but I am not really sure what is
      > pertinent.
      >
      > Thanks
      >
      > cj
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.