Loading ...
Sorry, an error occurred while loading the content.

Re: mynetworks

Expand Messages
  • Tom Allison
    ... So that s how you do it? Too bad... I m having no joy with SASL on whatever I do. Was really hoping I could avoid it for a while yet... Maybe I ll get
    Message 1 of 20 , Dec 31, 2006
    • 0 Attachment
      mouss wrote:
      > you don't want to allow a whole ISP to relay through your server?
      > Note that dyndns won't work, because rDNS must match (otherwise, the
      > hostname is "unknown").
      >
      > Setup SASL and use permit_sasl_authenticated.

      So that's how you do it?

      Too bad... I'm having "no joy" with SASL on whatever I do.
      Was really hoping I could avoid it for a while yet...

      Maybe I'll get back to it.
    • mouss
      ... you can also use TLS if you want. Or you can use fetchmail to get the mail from the dynamic IP server. but SASL and/or TLS may be better. PS. I am getting
      Message 2 of 20 , Jan 1, 2007
      • 0 Attachment
        Tom Allison wrote:
        > mouss wrote:
        >> you don't want to allow a whole ISP to relay through your server?
        >> Note that dyndns won't work, because rDNS must match (otherwise, the
        >> hostname is "unknown").
        >>
        >> Setup SASL and use permit_sasl_authenticated.
        >
        > So that's how you do it?
        >
        > Too bad... I'm having "no joy" with SASL on whatever I do.
        > Was really hoping I could avoid it for a while yet...
        >
        > Maybe I'll get back to it.
        >

        you can also use TLS if you want.
        Or you can use fetchmail to get the mail from the dynamic IP server. but
        SASL and/or TLS may be better.

        PS. I am getting this from your server. you may want to fix your
        configuration.

        <tom@...>: host janus.tacocat.net[69.133.95.10] said: 554 5.7.1
        <ouzoud.netoyen.net>: Helo command rejected: Access denied (in reply to
        RCPT TO command)


        I am still CC-ing you to see if this changed.
      • AMP Admin
        Maybe a dumb question but I can t seem to change mynetworks in main.cf. I change it to something like: mynetworks = 127.0.0.0/8, xx.xx.xx.0/8, xx.xx.xxx.xxx,
        Message 3 of 20 , Aug 3, 2009
        • 0 Attachment

          Maybe a dumb question but I can’t seem to change mynetworks in main.cf.

           

          I change it to something like:

          mynetworks = 127.0.0.0/8, xx.xx.xx.0/8, xx.xx.xxx.xxx, xx.xx.xxx.xxx

          # mynetworks_style = subnet

           

          Then I restart postfix and run  postconf –d and I get this:

          mynetworks = 127.0.0.0/8 127.0.0.1/32 xx.xx.xxx.xxx/32

          mynetworks_style = subnet

           

          any thoughts?

           

           

        • Sahil Tandon
          ... Yes, RTFM. Hint: d for DEFAULT.
          Message 4 of 20 , Aug 3, 2009
          • 0 Attachment
            On Aug 3, 2009, at 5:03 PM, "AMP Admin" <admin@...> wrote:

            > Maybe a dumb question but I can’t seem to change mynetworks in main.
            > cf.
            >
            >
            >
            > I change it to something like:
            >
            > mynetworks = 127.0.0.0/8, xx.xx.xx.0/8, xx.xx.xxx.xxx, xx.xx.xxx.xxx
            >
            > # mynetworks_style = subnet
            >
            >
            >
            > Then I restart postfix and run postconf –d and I get this:
            >
            > mynetworks = 127.0.0.0/8 127.0.0.1/32 xx.xx.xxx.xxx/32
            >
            > mynetworks_style = subnet
            >
            >
            >
            > any thoughts?
            >
            Yes, RTFM. Hint: 'd' for DEFAULT.
          • AMP Admin
            OH! So when I do it w/o the -d it shows my current config?! I do see mynetworks is correct now w/o the -d!!! Thank you so much... sometimes it s the little
            Message 5 of 20 , Aug 3, 2009
            • 0 Attachment
              OH! So when I do it w/o the -d it shows my current config?! I do see mynetworks is correct now w/o the -d!!!

              Thank you so much... sometimes it's the little things that make us happy. I'm obviously new to postfix. :)

              -----Original Message-----
              From: owner-postfix-users@... [mailto:owner-postfix-users@...] On Behalf Of Sahil Tandon
              Sent: Monday, August 03, 2009 4:28 PM
              To: AMP Admin
              Cc: <postfix-users@...>
              Subject: Re: mynetworks

              On Aug 3, 2009, at 5:03 PM, "AMP Admin" <admin@...> wrote:

              > Maybe a dumb question but I can’t seem to change mynetworks in main.
              > cf.
              >
              >
              >
              > I change it to something like:
              >
              > mynetworks = 127.0.0.0/8, xx.xx.xx.0/8, xx.xx.xxx.xxx, xx.xx.xxx.xxx
              >
              > # mynetworks_style = subnet
              >
              >
              >
              > Then I restart postfix and run postconf –d and I get this:
              >
              > mynetworks = 127.0.0.0/8 127.0.0.1/32 xx.xx.xxx.xxx/32
              >
              > mynetworks_style = subnet
              >
              >
              >
              > any thoughts?
              >
              Yes, RTFM. Hint: 'd' for DEFAULT.
            • Sahil Tandon
              ... Yes, read the postconf(1) manual to understand the meaning of -d and other flags. ... Welcome. Please stop top-posting. If you are not familiar with
              Message 6 of 20 , Aug 3, 2009
              • 0 Attachment
                On Mon, 03 Aug 2009, AMP Admin wrote:

                > OH! So when I do it w/o the -d it shows my current config?! I do see
                > mynetworks is correct now w/o the -d!!!

                Yes, read the postconf(1) manual to understand the meaning of '-d' and other
                flags.

                > Thank you so much... sometimes it's the little things that make us happy.
                > I'm obviously new to postfix. :)

                Welcome. Please stop top-posting. If you are not familiar with this term,
                google it.

                --
                Sahil Tandon <sahil@...>
              • LuKreme
                ... run postconf -n for your settings minus the default. This is generally all you care about. Also, read man postconf And lastly, don t top post. -- And the
                Message 7 of 20 , Aug 3, 2009
                • 0 Attachment
                  On 3-Aug-2009, at 16:03, AMP Admin wrote:
                  > OH! So when I do it w/o the -d it shows my current config?! I do
                  > see mynetworks is correct now w/o the -d!!!

                  run postconf -n for your settings minus the default. This is generally
                  all you care about.

                  Also, read man postconf

                  And lastly, don't top post.

                  --
                  And the three men I admire most, the father son and the holly ghost
                  they caught the last train for the coast...
                Your message has been successfully submitted and would be delivered to recipients shortly.