Loading ...
Sorry, an error occurred while loading the content.

289926Re: problem receiving from mx.191.biz

Expand Messages
  • Giuseppe De Nicolo'
    Dec 6, 2012
    • 0 Attachment
      On 12/06/2012 01:27 PM, Daniele Nicolodi wrote:
      > On 06/12/2012 13:08, Giuseppe De Nicolo' wrote:
      >> Hi all,
      >>
      >> I have received a complaint from a customer thats sit on our
      >> server(postconf down below ) about not receiving a message from a
      >> particular sender domain " @... "
      > Your customer in not able to receive emails from olmar.191.it
      >
      >> grep mx.191.biz /var/log/maillog* and this is the output :
      >>
      >> /var/log/maillog.1:Nov 27 12:42:22 darkstar postfix/smtp[2032]:
      >> D43C1214A4: to=<roberto.pucci@...>,
      >> relay=mx.191.biz[77.238.27.187]:25, delay=3.1,
      >> delays=0.01/0.03/0.79/2.3, dsn=2.0.0, status=sent (250 ok: Message
      >> 215728826 accepted)
      > but this log entry is for an outgoing message to zanelli.191.it. There
      > is no evidence of incoming messages in the log excerpt you produced.
      >
      > Cheers,
      > Daniele
      >
      >

      Hi Danele,

      As I stated I did grep for the mx record which happens to be
      responsible for all the second level domain 191.it and subsequent third
      level doman ( zanetti olmar etc.) , the main point is exatly that into
      my server log seems this person "never" tried to send nothing to me BUT
      on the orher side he does affirm he did , I m quite positive this is a
      problem not related to my server ,what I was asking is a external point
      of view of the situation in case I negleted some flaw into my setup.

      Cheers
    • Show all 5 messages in this topic