Loading ...
Sorry, an error occurred while loading the content.

280253Re: upgrade to 2.8.5 with src rpm

Expand Messages
  • Nikolaos Milas
    Oct 3, 2011
    • 0 Attachment
      I would suggest you to use source code and build according to these
      directions:
      http://stevejenkins.com/blog/2011/01/building-postfix-2-8-on-rhel5-centos-5-from-source/

      I use SASL, LDAP, TLS and all are supported with the default CentOS
      configuration options as described on that page.

      That's what I do on my CentOS 5 systems, and it works fine every time.

      All the best,
      Nick

      On 3/10/2011 2:18 πμ, ml@... wrote:

      > Le lundi 3 octobre 2011 01:05, vous avez écrit :
      >> Have you used sasl auth with packages built from this rpm? I've had a heck
      >> of a time trying to build with the pertinent features enabled on centos 5.
      >>
      >> Joe
      > sasl authentication for sending mail works, but the package that manages the
      > authentication is broken and only supports PLAIN authentication type as
      >
      > I want to reconfigure these packages for several types of authentication but I
      > do not know how
    • Show all 7 messages in this topic