Loading ...
Sorry, an error occurred while loading the content.

229100Re: starttls problems

Expand Messages
  • Victor Duchovni
    Oct 31, 2007
    • 0 Attachment
      On Wed, Oct 31, 2007 at 07:24:27AM -0700, travel kid wrote:

      > hello folks,
      >
      > i have setup a mail server to receive mail for virtual
      > domains. i used
      > http://workaround.org/articles/ispmail-etch/ as a
      > guide. it is a debian etch system.
      >
      > i used thunderbird to attempt to send mail with the
      > setting smtp 25, tls. i got the error
      >
      > an error occured sending mail. unable to connect to
      > smtp server foobar.com via STARTTLS since it doesn't
      > offer STARTTLS in ehlo response. please verify your
      > mail/news setting.

      From a windows PC with A/V software?

      > howerver i tried a telnet foobar.com smtp i did get a
      > starttls response as show below. i am able to send
      > mail from localhost though.

      From the unix server?

      If the results are different you know where to look next.

      --
      Viktor.

      Disclaimer: off-list followups get on-list replies or get ignored.
      Please do not ignore the "Reply-To" header.

      To unsubscribe from the postfix-users list, visit
      http://www.postfix.org/lists.html or click the link below:
      <mailto:majordomo@...?body=unsubscribe%20postfix-users>

      If my response solves your problem, the best way to thank me is to not
      send an "it worked, thanks" follow-up. If you must respond, please put
      "It worked, thanks" in the "Subject" so I can delete these quickly.
    • Show all 3 messages in this topic