Loading ...
Sorry, an error occurred while loading the content.
 

Rear lights not working

Expand Messages
  • rokaway
    My right signal light was flashing fast the other day which I thought meant the rear light was burnt out. Then today the left started doing the same. So I go
    Message 1 of 2 , Mar 5, 2008
      My right signal light was flashing fast the other day which I thought
      meant the rear light was burnt out. Then today the left started doing
      the same. So I go the automotive shop and I start unplugging rear
      lights but they're all working. So I'm thinking it may be the flasher
      but it was too much and tomorrow's payday so I just went home. When I
      got home in the parking lot I noticed I had no rear lights at all. I
      now have no rear lights, no break lights (other than the middle one)
      and no signal lights. Could this be a fuse problem ?

      Any idea where I would find an owners manual ?
    • jeandiata
      You can find the user manual at Pontiac s website. Also, depending on the year of your car, there was a recall of the rear light sockets. You can find recall
      Message 2 of 2 , Mar 6, 2008
        You can find the user manual at Pontiac's website. Also, depending on the
        year of your car, there was a recall of the rear light sockets. You can
        find recall and service bulletin info at
        http://www.nhtsa.dot.gov/cars/problems/

        On 3/5/08, rokaway <no_reply@yahoogroups.com> wrote:
        >
        > ------------------------------------------------------------------------
        > NOTE: The author of this message has chosen not to reveal an email
        > address. You won't be able to reply to the author directly.
        > ------------------------------------------------------------------------
        >
        > My right signal light was flashing fast the other day which I thought
        > meant the rear light was burnt out. Then today the left started doing
        > the same. So I go the automotive shop and I start unplugging rear
        > lights but they're all working. So I'm thinking it may be the flasher
        > but it was too much and tomorrow's payday so I just went home. When I
        > got home in the parking lot I noticed I had no rear lights at all. I
        > now have no rear lights, no break lights (other than the middle one)
        > and no signal lights. Could this be a fuse problem ?
        >
        > Any idea where I would find an owners manual ?
        >
        >
        >
        >
        > Yahoo! Groups Links
        >
        >
        >
        >


        --
        ~jeandiata
        http://jeandiata.googlepages.com/
        http://360.yahoo.com/jeandiata
        :oD


        [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.