Loading ...
Sorry, an error occurred while loading the content.

Re: audio.weblogs.com pingForm down?

Expand Messages
  • TDavid
    Dave - despite no errors being returned the feed never did actually show up on audio.weblogs.com so something isn t completely right in the process, I m afraid
    Message 1 of 12 , Dec 4, 2004
    • 0 Attachment
      Dave - despite no errors being returned the feed never did actually
      show up on audio.weblogs.com so something isn't completely right in
      the process, I'm afraid :(

      I double-checked the feed --
      http://www.webmastercookbook.com/feed/rss2/

      with the debugger and all is well according to this:
      http://audio.weblogs.com/feedDebug.html

      Any ideas / suggestions?

      Thank you,

      TDavid

      --- In podcasters@yahoogroups.com, "Dave Winer" <dave@s...> wrote:
      > It's good that it worked. Because of that, it wasn't really
      necessary to answer the 1-2-3 questions. ;->
      >
      > But you did it perfectly. If it hadn't worked I would have been
      able to repeat the steps myself and see what failed.
      >
      > Keep on truckin..
      >
      > Dave
    • TDavid
      Yowsa, I m going to turn my internet license today because I just looked and it s there on the listing (it was submitted at an older time)! Boy, I ve been
      Message 2 of 12 , Dec 4, 2004
      • 0 Attachment
        Yowsa, I'm going to turn my internet license today because I just
        looked and it's there on the listing (it was submitted at an older
        time)! Boy, I've been humbled today :(

        Nothing to see here, Dave, move along, sorry! LOL

        TD
        --- In podcasters@yahoogroups.com, "TDavid" <tdavid@g...> wrote:
        >
        > Dave - despite no errors being returned the feed never did
        actually
        > show up on audio.weblogs.com so something isn't completely right
        in
        > the process, I'm afraid :(
        >
        > I double-checked the feed --
        > http://www.webmastercookbook.com/feed/rss2/
        >
        > with the debugger and all is well according to this:
        > http://audio.weblogs.com/feedDebug.html
        >
        > Any ideas / suggestions?
        >
        > Thank you,
        >
        > TDavid
        >
      • indiefeed
        Hi this is Chris MacDonald with IndieFeed I am having serious problems as of this weekend with posting using Radio Userland, and unfortunately no response from
        Message 3 of 12 , Dec 6, 2004
        • 0 Attachment
          Hi this is Chris MacDonald with IndieFeed

          I am having serious problems as of this weekend with posting using Radio Userland, and
          unfortunately no response from the support line or support email. If anyone knows how
          to raise awareness to Radio Userland I could use the assistance given my service is at a
          complete standstill.

          I have plenty of details but the essence of the problem is that none of my changes,
          including new podcasts or OPML files are updating.

          I see the changes in my local OPML file (which has worked fine in the past) but no changes
          on the published site at http://radio.weblogs.com/0141318/outlines/
          productionnotes.html

          I see the modified post on my internal entry site at http://127.0.0.1:5335/ but no change
          to public site at http://radio.weblogs.com/0141318/

          help, anyone who has some pull in the matter
          Thanks in advance,
          Chris
          chris---a-t-indiefeed-dot----com




          --- In podcasters@yahoogroups.com, "Dave Winer" <dave@s...> wrote:
          > 1. I just tried it and it worked.
          >
          > http://audio.weblogs.com/pingform.html
          >
          > 2. The two back-ends are separate, running on different machines, in different parts of
          the country.
          >
          > What url are you pinging for?
          >
          > Have you tried using the debugger to see if there's a problem with the feed?
          >
          > When you say it times out, what specifically happens?
          >
          > Dave
          >
          >
          > ----- Original Message -----
          > From: TDavid
          > To: podcasters@yahoogroups.com
          > Sent: Saturday, December 04, 2004 10:23 AM
          > Subject: [podcasters] audio.weblogs.com pingForm down?
          >
          >
          >
          > Is the ping form for audio.weblogs.com working for anybody else? All
          > it does for me is time out. I realize they are currently working on
          > reworking the weblogs.com backend.
          >
          > I guess I could go the RPC2 route and ping through the software
          > instead of using the handy form. For our once a week podcast the
          > pingForm was handy though.
          >
          > Anybody?
          >
          >
          >
          >
          > Yahoo! Groups Sponsor
          > ADVERTISEMENT
          >
          >
          >
          >
          >
          >
          ----------------------------------------------------------------------------
          --
          > Yahoo! Groups Links
          >
          > a.. To visit your group on the web, go to:
          > http://groups.yahoo.com/group/podcasters/
          >
          > b.. To unsubscribe from this group, send an email to:
          > podcasters-unsubscribe@yahoogroups.com
          >
          > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms of Service.
          >
          >
          >
          > [Non-text portions of this message have been removed]
        • indiefeed
          Wow. To make matters worse, it seems that all the email addresses for support are bouncing back....so my descriptions are not even hitting an email box...
          Message 4 of 12 , Dec 6, 2004
          • 0 Attachment
            Wow. To make matters worse, it seems that all the email addresses for
            support are bouncing back....so my descriptions are not even hitting
            an email box...

            <pr@...; sales@...; customerservice@...;
            frontier-bugs@...; webmaster@...>:
            66.180.229.199 does not like recipient.
            Remote host said: 550 5.1.1 <"pr@...; sales@...;
            customerservice@...; frontier-bugs@...;
            webmaster"@...>... User unknown
            Giving up on 66.180.229.199.

            --- Enclosed are the original headers of the message.




            --- In podcasters@yahoogroups.com, "indiefeed" <indiefeed@y...> wrote:
            >
            > Hi this is Chris MacDonald with IndieFeed
            >
            > I am having serious problems as of this weekend with posting using
            Radio Userland, and
            > unfortunately no response from the support line or support email.
            If anyone knows how
            > to raise awareness to Radio Userland I could use the assistance
            given my service is at a
            > complete standstill.
            >
            > I have plenty of details but the essence of the problem is that none
            of my changes,
            > including new podcasts or OPML files are updating.
            >
            > I see the changes in my local OPML file (which has worked fine in
            the past) but no changes
            > on the published site at http://radio.weblogs.com/0141318/outlines/
            > productionnotes.html
            >
            > I see the modified post on my internal entry site at
            http://127.0.0.1:5335/ but no change
            > to public site at http://radio.weblogs.com/0141318/
            >
            > help, anyone who has some pull in the matter
            > Thanks in advance,
            > Chris
            > chris---a-t-ind


            iefeed-dot----com
            >
            >
            >
            >
            > --- In podcasters@yahoogroups.com, "Dave Winer" <dave@s...> wrote:
            > > 1. I just tried it and it worked.
            > >
            > > http://audio.weblogs.com/pingform.html
            > >
            > > 2. The two back-ends are separate, running on different machines,
            in different parts of
            > the country.
            > >
            > > What url are you pinging for?
            > >
            > > Have you tried using the debugger to see if there's a problem with
            the feed?
            > >
            > > When you say it times out, what specifically happens?
            > >
            > > Dave
            > >
            > >
            > > ----- Original Message -----
            > > From: TDavid
            > > To: podcasters@yahoogroups.com
            > > Sent: Saturday, December 04, 2004 10:23 AM
            > > Subject: [podcasters] audio.weblogs.com pingForm down?
            > >
            > >
            > >
            > > Is the ping form for audio.weblogs.com working for anybody else?
            All
            > > it does for me is time out. I realize they are currently working on
            > > reworking the weblogs.com backend.
            > >
            > > I guess I could go the RPC2 route and ping through the software
            > > instead of using the handy form. For our once a week podcast the
            > > pingForm was handy though.
            > >
            > > Anybody?
            > >
            > >
            > >
            > >
            > > Yahoo! Groups Sponsor
            > > ADVERTISEMENT
            > >
            > >
            > >
            > >
            > >
            > >
            >
            ----------------------------------------------------------------------------
            > --
            > > Yahoo! Groups Links
            > >
            > > a.. To visit your group on the web, go to:
            > > http://groups.yahoo.com/group/podcasters/
            > >
            > > b.. To unsubscribe from this group, send an email to:
            > > podcasters-unsubscribe@yahoogroups.com
            > >
            > > c.. Your use of Yahoo! Groups is subject to the Yahoo! Terms
            of Service.
            > >
            > >
            > >
            > > [Non-text portions of this message have been removed]
          • Jason @ Insomnia Radio
            Come on guys...Dave??? We desperately need help with this. There couldn t be a worse week for radio to be taking a crap. If anyone can offer a solution in a
            Message 5 of 12 , Dec 6, 2004
            • 0 Attachment
              Come on guys...Dave???
              We desperately need help with this. There couldn't be a worse week for
              radio to be taking a crap. If anyone can offer a solution in a timely
              manner, it would be more than appreciated...

              Jason
              Insomnia Radio


              On Mon, 06 Dec 2004 21:07:38 -0000, indiefeed <indiefeed@...> wrote:
              >
              > Hi this is Chris MacDonald with IndieFeed
              >
              > I am having serious problems as of this weekend with posting using Radio
              > Userland, and
              > unfortunately no response from the support line or support email. If
              > anyone knows how
              > to raise awareness to Radio Userland I could use the assistance given my
              > service is at a
              > complete standstill.
              >
              > I have plenty of details but the essence of the problem is that none of my
              > changes,
              > including new podcasts or OPML files are updating.
              >
              > I see the changes in my local OPML file (which has worked fine in the past)
              > but no changes
              > on the published site at http://radio.weblogs.com/0141318/outlines/
              > productionnotes.html
              >
              > I see the modified post on my internal entry site at http://127.0.0.1:5335/
              > but no change
              > to public site at http://radio.weblogs.com/0141318/
              >
              > help, anyone who has some pull in the matter
              > Thanks in advance,
              > Chris
              > chris---a-t-indiefeed-dot----com
              >
              >
              >
              >
              >
            Your message has been successfully submitted and would be delivered to recipients shortly.