Loading ...
Sorry, an error occurred while loading the content.
 

Re: [podcasters] Re: Journalist

Expand Messages
  • Kenn Crawford
    Hi Chris, That doesn t work. Not sure why but it s not calling up the ASIO4ALL driver like it s supposed or any driver that wil allow me to monitor a USB mic.
    Message 1 of 15 , Jun 28, 2012
      Hi Chris,

      That doesn't work. Not sure why but it's not calling up the ASIO4ALL
      driver like it's supposed or any driver that wil allow me to monitor a
      USB mic. Weird. Probably a computer glitch on my end. Anyway, I'm going
      to switch to a dynamic mic for my next podcast episode and record it
      with Hindenburg way.

      Regards,
      Kenn


      On 6/26/2012 5:49 PM, Chris Mottes wrote:
      > Hi Kenn,
      >
      > To enable monitoring in Hindenburg, right click the "record arm" button and you should be able to hear yourself through the M-Audio.
      >
      > In Hindenburg you do not need to set your mic gain at precisely the same point every time, the Auto Level function will ensure that the average level of each take is the same.
      >
      > Best, Chris
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.